Ubuntu 8.10 连接校园网,网络却显示无连接, windows 却可以..郁闷,,急等...

包含网卡/无线网的网络问题和ADSL/校园网/宽带拨号支持及代理/共享等网络使用问题
回复
xxninixx
帖子: 5
注册时间: 2009-02-05 11:39
送出感谢: 0
接收感谢: 0

Ubuntu 8.10 连接校园网,网络却显示无连接, windows 却可以..郁闷,,急等...

#1

帖子 xxninixx » 2009-03-28 15:10

我用的是ubuntu 8.10 我以前上网一直用路由器上网,都是网线接到电脑上,网卡就可以搜索到IP,然后自动连接,就可以上网了,可是现在我用学校的校园网连接,把网线连接到电脑上后,网络图标却还是有一个X号,就好像没有连接网线一样,我们学校给我们用的是固定IP,什么网关啊,子网码啊等,都是直接给我们的,然后我把这些数据在网络连接上设置以后,还是没有反应,一直是个带有X号的连接图标,从来没见过这样子,刚开始还以为是网线有问题,可是我换WINDOWS XP 系统却没有任何问题,(我用的是双系统),系统启动后,在网上邻居内设置一下IP等数据就可以上网了,,没什么问题,可是为什么用UBUNTU却根本就不显示连接呢,更别提上网了,根本不可能,现在很是着急啊,因为我已经一年都没有用WINDOWS了,所以现在很不习惯,且我UBUNTU系统上有好多东西要升级呢,很是着急啊,希望高人能够指点一下,很是感谢啊..
xxninixx
帖子: 5
注册时间: 2009-02-05 11:39
送出感谢: 0
接收感谢: 0

Re: Ubuntu 8.10 连接校园网,网络却显示无连接, windows 却可以..郁闷,,急等...

#2

帖子 xxninixx » 2009-03-29 20:21

感谢大家的关心与关注,目前我的这个问题已经解决了,其实我也不太清楚是怎么回事,就是由于刚开始用U系统没法连接网络,然后一直用xp上网了,可是由于我电脑是双系统 ,开机自动为ubutnu启动,今天打开电脑后就离开了,一会儿来了发出U已经启动了,就报着试试看的态度打开Ubuntu试试看,看看还能不能在上网,但令我惊讶的是,一开机后它自己竟然连上了,由于IP啊什么的等网络连接信息上次都已经真好了,所以一机它就自动识别了,那个物理连接信息的X号也没有了,与是一路打开Firefox,没想到一切都 正常了。。。哈哈。。。好兴奋,,我想了一下,这个原因可能与ubuntu一开机时就检查网络连接有关。。。
头像
sxdhaoren
帖子: 851
注册时间: 2008-10-01 0:20
系统: ubuntu kylin16.04.3
送出感谢: 4 次
接收感谢: 0

Re: Ubuntu 8.10 连接校园网,网络却显示无连接, windows 却可以..郁闷,,急等...

#3

帖子 sxdhaoren » 2009-03-29 20:42

网络设置后重启一下还真有用 :em04 ,lz不要打这么多错别字,小心养成习惯就不好了 :em02
自由软件爱好者
头像
timoshenko
帖子: 62
注册时间: 2007-09-24 17:14
送出感谢: 0
接收感谢: 0

Re: Ubuntu 8.10 连接校园网,网络却显示无连接, windows 却可以..郁闷,,急等...

#4

帖子 timoshenko » 2009-03-31 12:36

恭喜,恭喜,又学到一招
diwanglx
帖子: 6
注册时间: 2009-04-02 18:52
送出感谢: 0
接收感谢: 0

Re: Ubuntu 8.10 连接校园网,网络却显示无连接, windows 却可以..郁闷,,急等...

#5

帖子 diwanglx » 2009-04-02 19:06

我的前者,也上不了网,看来可以试下
嘿嘿
kukukoulong
帖子: 8
注册时间: 2009-03-31 15:40
送出感谢: 0
接收感谢: 0

Re: Ubuntu 8.10 连接校园网,网络却显示无连接, windows 却可以..郁闷,,急等...

#6

帖子 kukukoulong » 2009-04-03 15:44

多谢分享!
回复

回到 “网卡问题以及网络和拨号”