当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【求助】刚装的Ubuntu8.10无法上网
帖子发表于 : 2009-04-16 11:55 

注册: 2009-04-08 6:41
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
刚装的Ubuntu8.10,配置完IP等等等等后,重启,显示网络已连接,但是上不了网
ifconfig -a 命令结果如下:
eth0 Link encap:Ethernet HWaddr 00:22:15:65:81:d7
inet addr:10.1.57.207 Bcast:10.1.63.255 Mask:255.255.248.0
inet6 addr: fe80::222:15ff:fe65:81d7/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:2822496678 overruns:0 frame:0
TX packets:165 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:12497 (12.4 KB)
Interrupt:220 Base address:0xe000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:568 errors:0 dropped:0 overruns:0 frame:0
TX packets:568 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:38112 (38.1 KB) TX bytes:38112 (38.1 KB)

pan0 Link encap:Ethernet HWaddr 76:3a:9f:91:ca:5e
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)


发现以太网卡的数据包全部为drop -_-|| 而我并没有安装防火墙,请问,究竟问题出在哪里了?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【求助】刚装的Ubuntu8.10无法上网
帖子发表于 : 2009-04-16 20:18 

注册: 2009-04-08 6:41
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
:em20 :em20 :em20
怎么没人理我…………


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【求助】刚装的Ubuntu8.10无法上网
帖子发表于 : 2009-04-16 22:13 

注册: 2009-03-23 18:00
帖子: 140
送出感谢: 0 次
接收感谢: 1
ping网关呢?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【求助】刚装的Ubuntu8.10无法上网
帖子发表于 : 2009-04-18 16:19 

注册: 2009-04-08 6:41
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
klmyhd 写道:
ping网关呢?


网关有防火墙,就算用windows可以上网的时候也无法ping通


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 【求助】刚装的Ubuntu8.10无法上网
帖子发表于 : 2009-04-18 19:02 

注册: 2009-03-23 18:00
帖子: 140
送出感谢: 0 次
接收感谢: 1
你的发送和接收都是错包
检查下你的网卡物理链接是否有问题?
检查网卡驱动是否有问题


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 【求助】刚装的Ubuntu8.10无法上网
帖子发表于 : 2009-04-20 7:22 

注册: 2007-04-21 13:20
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我也是上不了网,不知是哪里出了问题?原来上局域网很容易,现在上电信ADSL却总是上不了(家里两台电脑,加了个交换机),也不知道是哪个地方没有弄好。哎!Ubuntu,想说爱你却好难!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 【求助】刚装的Ubuntu8.10无法上网
帖子发表于 : 2009-04-26 11:11 

注册: 2009-03-23 18:00
帖子: 140
送出感谢: 0 次
接收感谢: 1
检查下网口的mtu

sudo ifconfig eth0 mtu 1470
再试试


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译