当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu8.10无法上网!(已经解决)
帖子发表于 : 2009-04-23 8:19 

注册: 2009-04-17 13:46
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
PS:(使用的是大亚科技DB102 adsl modem )
[color=#80FF00][/color]modem有点老,换到其他的新的modem上没问题(能上网 自动连上了)(PS:在宿舍使用adsl modem+电话线 上网)……因此配置无问题 不过有一次无意中不知道怎么配置的……就能上了(IP:192.168.1.111 netmask:255.255.255.0 gw:192.168.1.1 ) 当然不是用dhcp自动获取的
不过重装一次又不行了 请教高手:怎么配置网卡和router
(gateway:192.168.1.1,dns=gateway) 还有在网络工具里面的eh0网卡里面什么都没有ping网关也不通
用windows可以上 我是双系统 最近刚用ubuntu不太熟悉,还望各位高人指点一二
3QQ :em01
-------------------------------------------------------------------------------------------------------------------------------刚才重新配置了一下把network manager 删了 然后sudo gedit /etc/network/interface 里面的 eth0 IP netmask gw……然后看了下DNS也对 然后去网络工具里面看了一下 eh 0 里面有IPV6 后面的scope 显示的是link 而ipv4的scope是空的 所以我想问下是不是默认使用了IPV6 而导致上不了网 (if so how can i delete ipv6)下面的信息是配置都如上 可见附件***(图片)
……怎么没人回帖啊,没有办法的我只好按自己想法试试,我把ipv6给关了,sudo gedit /etc/modprobe.d/aliases 注释alias net-pf-10 ipv6
下面加一行alias net-pf-10 off
(网上找的)不过这样好像没多大效果还是不能上
附件:
network tool.png
network tool.png [ 44.38 KiB | 被浏览 299 次 ]


然后我重启了一下发现这个时候dns没有了 于是我又添加上dns 果然可以上网了

不同颜色 不同的阶段 :em11


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译