当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用了无线加ADSL后无法启用无线网卡??? 已解决!!!
帖子发表于 : 2009-04-25 23:31 
头像

注册: 2007-08-23 16:25
帖子: 178
送出感谢: 0 次
接收感谢: 0 次
宿舍里是无线路由上网.蹭别人的网络用的,装好了ubuntu9.04后就把本本带到公司里去.公司是用无线猫的,原来一直都在XP下无线连接猫然后拨号上网的.转到ubuntu后就 sudo pppoeconf 拨号上网,下班后回到宿舍里开机用ubuntu的时候就发现无线网卡不能启用了..点击图标有灰色的字"设备未托管".....然后回到XP下无线网卡可用.百度 google都没有找到解决方法..

在此发贴求助..谢!

方法如下 :
终端 sudo gedit /etc/network/interfaces

打开后直接把里面的文字全部删除,重启就可以了。。。


最后由 xxk842633 编辑于 2009-04-30 15:39,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 用了无线加ADSL后无法启用无线网卡???
帖子发表于 : 2009-04-25 23:48 
头像

注册: 2007-08-23 16:25
帖子: 178
送出感谢: 0 次
接收感谢: 0 次
补充一下:我在用liveCD启动时可以启用无线网卡而且可以正常的连接路由上网.在安装版那里就是不行,反复的按FN+F2(无线网卡开关)都不行.灯不亮就表示没有开启到的...本来如果不去公司里搞什么无线连接加拨号就没有事的..唉!后悔也没有用了....


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 用了无线加ADSL后无法启用无线网卡???
帖子发表于 : 2009-04-26 13:20 
头像

注册: 2007-08-23 16:25
帖子: 178
送出感谢: 0 次
接收感谢: 0 次
无人回答,自己顶起!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 用了无线加ADSL后无法启用无线网卡???
帖子发表于 : 2009-04-29 1:44 

注册: 2007-07-15 15:04
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
是的,我的情况跟你的完全一致,请求高手帮助


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 用了无线加ADSL后无法启用无线网卡???
帖子发表于 : 2009-04-29 10:35 

注册: 2009-04-29 10:29
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我也是怎样的啊


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 用了无线加ADSL后无法启用无线网卡???
帖子发表于 : 2009-04-29 17:54 

注册: 2007-07-15 15:04
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
今天又重新安装了两遍都是这样的结果,只要重新启动就会出现无线网卡没有托管,怎样都不行,我在单位也是无线加拨号方式上网


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 用了无线加ADSL后无法启用无线网卡???
帖子发表于 : 2009-04-29 19:59 
头像

注册: 2007-08-23 16:25
帖子: 178
送出感谢: 0 次
接收感谢: 0 次
看来还是有很多人跟我一样的,是不是一个错误呢..麻烦,....好几天没有用U了..


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 用了无线加ADSL后无法启用无线网卡???
帖子发表于 : 2009-04-30 6:16 

注册: 2008-10-22 8:39
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
我也是 本来一直用的好好的 换了网罗环境 设置了下无线登陆配置 用了pppoe 就变成设备无法托管了


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 用了无线加ADSL后无法启用无线网卡???
帖子发表于 : 2009-04-30 7:47 

注册: 2008-10-22 8:39
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
已解决
代码:
 sudo gedit /etc/NetworkManager/nm-system-settings.conf


代码:
[ifupdown]
managed=false


找到上面一行设置 false改为ture


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 用了无线加ADSL后无法启用无线网卡???
帖子发表于 : 2009-04-30 10:13 

注册: 2009-04-29 10:29
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
9 楼 bu xing


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 用了无线加ADSL后无法启用无线网卡???
帖子发表于 : 2009-04-30 15:38 
头像

注册: 2007-08-23 16:25
帖子: 178
送出感谢: 0 次
接收感谢: 0 次
我的方法是终端 sudo gedit /etc/network/interfaces
打开后直接把里面的文字全部删除,重启就可以了。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译