当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.04无线网络连接不稳定,求助
帖子发表于 : 2009-04-30 12:27 

注册: 2009-04-29 15:15
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我的电脑是thinkpad x200, 无线网卡是intel5100,之前用8。04, 8。10一直很稳定,最近换了9。04,在家还好,无限网络是wap个人加密的,上网很稳定,但是学校用的是wap企业模式加密的,在ubuntu9.04下经常断线,有时还连不上网络,不知道大家有没有类似的情况,怎么解决阿? 谢谢了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.04无线网络连接不稳定,求助
帖子发表于 : 2009-04-30 13:32 
头像

注册: 2009-03-16 9:31
帖子: 82
送出感谢: 0 次
接收感谢: 0 次
我的也是频繁掉线,每次都把dsl重新设置一下,其实什么都没改,就是打开编辑框点击了一下应用,然后把dsl连接多点几次,都可以联网的,就是好烦啊。期待最佳方案。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.04无线网络连接不稳定,求助
帖子发表于 : 2009-05-01 12:23 
头像

注册: 2008-07-14 10:15
帖子: 704
送出感谢: 0 次
接收感谢: 0 次
我的也是无线网老掉线。。。。。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.04无线网络连接不稳定,求助
帖子发表于 : 2009-08-22 13:52 
头像

注册: 2009-06-13 16:01
帖子: 1239
送出感谢: 2
接收感谢: 1
我是宽带老掉线呢!! :em20

近几天的问题,以前没有 :em21


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu9.04无线网络连接不稳定,求助
帖子发表于 : 2009-08-22 14:03 
头像

注册: 2009-06-13 16:01
帖子: 1239
送出感谢: 2
接收感谢: 1
我是宽带老掉线呢!! :em20

近几天的问题,以前没有 :em21


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu9.04无线网络连接不稳定,求助
帖子发表于 : 2009-08-22 14:29 

注册: 2007-10-10 20:48
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
有时候刚开机,不能自动连接无线网络,必须手工重新启用无线网络才可以。有时候要反复试好几次。 :em06


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu9.04无线网络连接不稳定,求助
帖子发表于 : 2009-08-24 23:59 

注册: 2009-06-30 16:26
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
大伙,看看是不是/home太小了,或是周围有个比较强的同名无线信号


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu9.04无线网络连接不稳定,求助
帖子发表于 : 2009-11-11 23:08 

注册: 2009-11-06 12:32
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我ubuntu9.1,连无线网的时候总是频繁自动断开,10秒左右又自动连上。怎么弄也不行,开始以为是网络信号不好,可是切换到windows7下,稳定的很速度也很快。郁闷死了。。。。 :em20


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu9.04无线网络连接不稳定,求助
帖子发表于 : 2009-11-11 23:10 
头像

注册: 2008-07-07 23:09
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
Me tooooooo,linksys 无线路由器


_________________
Ubuntu 11.04 & Genuine Windows 7 Ultimate X86 SP1
LENOVO E46A
Intel® Core™ i5-450M 2.40G
2GX2
http://www.cndig.org


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu9.04无线网络连接不稳定,求助
帖子发表于 : 2009-12-04 19:04 

注册: 2009-11-23 19:36
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我的无线网卡是Atheros AR5001X+,在使用Ubuntu 8.10的时候,我使用XP的无线驱动非常稳定。但自从前几天完全重新安装Ubuntu 9.04之后,再使用同样的XP驱动就没那么稳定了。

有下面几个现象。
1. 一般浏览网页没有问题,而且很少断网
2. 禁用无线网络,然后启用,也都能连接上
3. 使用无线网络下载更新软件包时,只要包稍微大一些,比如3M的包,99%会提醒说Hash 校验码不符。但是一旦使用有线网络,这个问题就都不存在。
4. 当提交Web应用程序的表单时,如果表单的处理需要的时间较长,FireFox 3也会一直显示正在等待响应。但是一旦使用有线网络,这个问题就不存在。
5. 使用madwifi也是类似的现象

有的人怀疑是软件源的问题,还有的人怀疑是硬件支持的问题,我甚至也怀疑Ubuntu从8.10到9.04的这次升级在网络方面是一种失败。其实都不是!

还是一位论坛上的朋友告诉我可能是MTU的设置问题。如果MTU设置太大,就容易出现丢包的情况。要知道,我使用8.10版本的时候也是在同一个网络,同一台机器上,环境是完全相同的,出现MTU的设置问题实在是意料之外啊!

那么,在Ubuntu环境下如何查看和设置MTU呢?其实只要使用ifconfig这个命令就可以解决。

要查看MTU的值,输入:ifconfig,然后回车。在输出里面你可以看到每个网卡的MTU。

要设置MTU的值,输入:sudo ifconfig wlan0 mtu 1000。我的这个命令是把无线网络的MTU设置为1000了,你可以根据自己的实际情况选择适合自己的值。

现在我的无线网络还是使用XP的无线驱动,很稳定。希望你也成功!

http://blog.csdn.net/HarryDuanChina/arc ... 57228.aspx原文地址


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu9.04无线网络连接不稳定,求助
帖子发表于 : 2009-12-09 15:52 

注册: 2009-11-23 19:36
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
似乎不好用这招


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译