当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问vpn软件包 安装依赖关系
帖子发表于 : 2009-04-30 23:37 

注册: 2009-04-30 23:08
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
我刚安装上UBUNTU9.04,但是连接上不显示VPN连接。我在网站上下了network-manager-pptp , network-manager-openvpn , network-manager-vpnc 这三个软件包,但是只能装PPTP的,装上后。网络连接还是没有点亮。我在【新立得软件包管理器】里看到PPTP需要更新。就用DVD光盘更新了。但是。是点对点的连接用不着。用原来下的network-manager-openvpn,安装。竟然有依赖关系,可以安装了。但是呢!装上后的连接,和我学校的不一样,还是不能上。但network-manager-vpnc 没有依赖关系,装不上。我在软件安装删除里,看到有VPNC的没,但是那个是要硬件了,就不是VPN虚拟连接上用的。好苦恼,帮帮我!!!~~~~


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请问vpn软件包 安装依赖关系
帖子发表于 : 2009-05-20 10:48 

注册: 2009-04-19 16:35
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
顶下,跟LZ一样……求依赖关系……


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请问vpn软件包 安装依赖关系
帖子发表于 : 2009-05-21 11:05 

注册: 2009-05-18 8:31
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
……VPN部分的依赖关系好复杂,推荐还是直接用新立得吧,直接解决依赖。


_________________
All the best~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译