当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助 9.04下无线网络问题!
帖子发表于 : 2009-05-13 16:09 

注册: 2009-05-13 13:35
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我在9.04下搜不到无线路由信号,点对点信号可以搜到,没连接上的时候显示点对点网络是有信号的,但是连接上以后就显示没有信号了,我的路由是TP-LINK wr340g+,无线网卡是INTEL3945ABG,驱动都是自带的,怎样解决,谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助 9.04下无线网络问题!
帖子发表于 : 2009-05-13 17:29 

注册: 2007-08-25 22:42
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的是4965网卡,无线路由是华为522无线部分使用不了。

可能与楼主同一问题


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助 9.04下无线网络问题!
帖子发表于 : 2009-05-13 17:38 

注册: 2009-05-13 13:35
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
有高手帮忙解决一下吗?谢谢了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助 9.04下无线网络问题!
帖子发表于 : 2009-05-13 17:50 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
3945

唉,不知你动没动过底层的配置,内核升了没?

要没动过,就在图形界面上调整应该能用上,思路和win下相仿

要是动过,诸如sudo pppoeconf之类的,就要耐心看wiki啦


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助 9.04下无线网络问题!
帖子发表于 : 2009-05-13 18:31 

注册: 2009-05-13 13:35
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
没有升内核,才刚装好啊


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助 9.04下无线网络问题!
帖子发表于 : 2009-05-13 18:38 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
那就耐心点啦

我也就是8.04时内核升级时被坑过,也没弄好,只好插网线

其他都还行

对我们这些不识码的切忌乱动。

:em04


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译