当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]配置L2tp时遇到的问题
帖子发表于 : 2009-05-16 11:34 

注册: 2008-01-04 20:57
帖子: 155
送出感谢: 0 次
接收感谢: 0 次
在u下配置l2tp,怎么也连不通,然后在debug模式下发现
xl2tpd[4757]: setsockopt recvref: Protocol not available
xl2tpd[4757]: L2TP kernel support not detected.
xl2tpd[4757]: xl2tpd version xl2tpd-1.2.0 started on joshua-laptop PID:4757
xl2tpd[4757]: Written by Mark Spencer, Copyright (C) 1998, Adtran, Inc.
xl2tpd[4757]: Forked by Scott Balmos and David Stipp, (C) 2001
xl2tpd[4757]: Inherited by Jeff McAdams, (C) 2002
xl2tpd[4757]: Forked again by Xelerance (http://www.xelerance.com) (C) 2006
xl2tpd[4757]: Listening on IP address 0.0.0.0, port 1701
xl2tpd[4757]: Host name lookup failed for 172.21.100.100 #VPN.
xl2tpd[4757]: Host name lookup failed for 172.21.100.100 #VPN.
xl2tpd[4757]: Host name lookup failed for 172.21.100.100 #VPN.
xl2tpd[4757]: Host name lookup failed for 172.21.100.100 #VPN.

原因是无法解析服务器域名,是不是xl2tp必须要使用服务器的域名呢

我用dig命令查过了,学校里的服务器确实没有绑定域名

有没有人能指教一下该怎么处理呢,谢谢了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]配置L2tp时遇到的问题
帖子发表于 : 2009-05-17 18:45 

注册: 2008-01-04 20:57
帖子: 155
送出感谢: 0 次
接收感谢: 0 次
自己顶一下,希望问题能解决


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]配置L2tp时遇到的问题
帖子发表于 : 2009-05-23 19:04 

注册: 2008-01-04 20:57
帖子: 155
送出感谢: 0 次
接收感谢: 0 次
期待解决中


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译