当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.04打不开网页
帖子发表于 : 2009-06-23 18:58 

注册: 2009-06-23 18:54
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
8.10还可以打开,9.04就只能上百度和谷歌了。我用了几个浏览器都这样,而且能打开的网页所有浏览器都能打开,打不开的网页总是在“等待http:\\WWW.XXXXX.COM.....”这个状态。
我起初以为是DNS的问题,可是DIG了那些打不开的网址,基本都是2MSEC以下
各位高手,请帮帮我吧!
我在windows下能正常浏览网页,9.04装在另外一个硬盘上


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.04打不开网页
帖子发表于 : 2009-06-23 19:05 
头像

注册: 2009-04-14 13:18
帖子: 707
送出感谢: 0 次
接收感谢: 0 次
这个有点邪气……


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.04打不开网页
帖子发表于 : 2009-06-24 8:41 

注册: 2009-06-23 18:54
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
现在是很无奈的说 :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.04打不开网页
帖子发表于 : 2009-06-24 9:06 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
碰到这种情况我一般是重启路由器,基本上路由器重启后就好了。


_________________
Grub2 基础教程


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu9.04打不开网页
帖子发表于 : 2009-07-12 12:17 

注册: 2008-11-23 20:02
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
和我的情况一样啊,期待答案!!!!!!!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu9.04打不开网页
帖子发表于 : 2009-07-12 13:19 

注册: 2009-05-26 23:07
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
如果是用路由器上网,就升级路由器,到官方网站找升级程序。
我刚刚升级了两个路由器,一个是TL R402M 和 TL R410 升级完后,我全解决,
其实就算路由器版本低的原因。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu9.04打不开网页
帖子发表于 : 2009-07-12 20:27 
头像

注册: 2009-07-12 16:04
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
依minister11的叙述,应该是MTU值偏大,重新设置网卡的mtu值,建议设为1492,用ifconfig命令即可。


_________________
发愤勿忘食,乐勿忘忧,知老之将至


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译