当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:一旦连接上网络就打不开terminal,firefox等应用程序,一旦断开就OK
帖子发表于 : 2009-07-13 13:47 

注册: 2008-11-23 10:49
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
如题,联想C510的本子,ubuntu8.10,刚装系统没几天,之前安装了ns2软件。
开机进入系统没连网前什么程序都可以打开(如firefox,mp3,terminal),一旦插入网线或打开无线连到网络就什么都打不开(如

firefox,mp3,terminal),只有任务栏显示"starting firefox"、"starting terminal"(安装的英文版),过十秒左右就消失了,就象没点击

过一样。
但是一旦断开网络就没有任何问题,除了不能连网什么都ok。
在试图解决这个问题是发现这样一个现象:开机先打开了firefox,刷baidu网页,插上网线刷的那瞬间打开了baidu主页,后来发现在

相同情况下先打开终端ping百度是能ping通的。
现象2:最开始这个现象是在root帐户下出现的,我切换到yan帐户下发觉能够上网,一切正常,但是重启后就两个帐户都出现问题。

问题出现前后对系统的改动:
前一个晚上安装了aemule,系统有提示说不要在root下改设置,但是我继续安装了。
第二天(就是现象2那会儿)由于前一天晚上连的无线,就把有线连接给禁用了,后来开机发现有线连接那儿出现device is

unmanaged,把/etc/NetworkManager/nm-system-settings.conf中的managed=false改为true,继续改,后来能上网了但不知道是因为改.conf

文件而能上网,之后又作了些设置(网卡配置),但具体做了哪些设置忘记了。
现象2切换到yan后提示更新,花了40-50分钟更到9.04,关机。第二天开机发现两个帐户都出问题。

希望有类似经历的朋友帮忙解决一下问题,不胜感激!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:一旦连接上网络就打不开terminal,firefox等应用程序,一旦断开就OK
帖子发表于 : 2009-07-13 13:51 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
开term,插网线,执行term,看提示。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:一旦连接上网络就打不开terminal,firefox等应用程序,一旦断开就OK
帖子发表于 : 2009-07-13 20:37 

注册: 2008-11-23 10:49
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的 明天试试


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译