当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-07-18 21:36 
头像

注册: 2009-07-04 15:31
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
前几天刚买的笔记本,回来就装Ubuntu9.04,光盘安装,一切正常,就是不能上网了,网卡灯不亮,刚开始以为少网卡驱动,后来试着ping了一下10.168.1.1(这是我的路由地址-我是用路由上网的,自动获取IP地址)是通的,也能进入到路由的设置页面,网卡驱动应该没问题。再上网查,再试重新设置静态的IP地址,也没用,DNS。。。都没用,还是上不了网。。。我是新手,第一次安装就遇到这样的难题,难道就这样放弃了。。。不行,再想办法,反正笔记本也不等着用,又折腾了好几天,在论坛上又看到有人说安装时不能插网线安装,否则会造成上不了网?是嘛???我的确是插着网线安装的,试试!!!昨晚上又重新安装一遍,安装完成,插上网线再试试,灯还是不亮,不急,重启一下,灯还是不亮,不管它,打开网页试试,居然上去了!!!一夜没睡,赶紧忙着升级、更新。。。
这就是一个新手安装9.04的经历,虽说一波三折,但也是有惊无险。建议大家遇到难题别忙着放弃,也别忙着说Ubuntu不好用,多问问,多上论坛搜一下,目前Ubuntu方面的资料很多,论坛上也有很多热心的高手,一般问题都是能解决的。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-07-18 21:50 
头像

注册: 2007-05-05 23:59
帖子: 2032
地址: 嘉兴
送出感谢: 0 次
接收感谢: 1
:em11


_________________
ufraw中文(raw图像处理)  http://sites.google.com/site/ufrawzh/
Gimp影像处理 http://sites.google.com/site/gimpcn/


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-08-15 12:35 

注册: 2009-08-15 12:19
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
:em06
我也一样
上不了网


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-08-16 13:31 

注册: 2008-10-15 10:49
帖子: 583
地址: CS
送出感谢: 0 次
接收感谢: 0 次
当自强 :em11


_________________
代码:
 _____________
< 呜呜buntu >
 -------------
        \   ^__^
         \  (oo)\_______
            (__)\       )\/\
                ||----w |
                ||     ||


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-09-10 16:54 
头像

注册: 2008-10-22 10:20
帖子: 105
送出感谢: 1
接收感谢: 0 次
你很幸运。


_________________
not teach,but share.


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-09-10 18:57 

注册: 2009-09-06 14:05
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
:em06 我装的时候都是把网线拔掉.....


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-09-10 22:24 
头像

注册: 2009-09-09 18:54
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
:em20 我没插网线装 还是上不了网


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-09-10 22:25 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
谢小开VIP 写道:
:em20 我没插网线装 还是上不了网

你的是网卡不能识别,你的网卡比较新,所以老内核识别不了,所以才建议你用904或者910的。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-09-12 17:54 

注册: 2009-09-12 17:16
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
上不了网啊
:em20


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-09-12 20:37 
头像

注册: 2008-10-22 10:20
帖子: 105
送出感谢: 1
接收感谢: 0 次
上不了,一年了,还是上不了网,这是xp下发的。


_________________
not teach,but share.


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-09-15 17:21 
头像

注册: 2009-09-13 20:04
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
alexonly 写道:
上不了,一年了,还是上不了网,这是xp下发的。



这位兄弟,辛苦你了……

这么长时间没上网 你也不想想办法…………

我没试过那么多上网的方法,

我用内网上的……


附件:
.png
.png [ 40.14 KiB | 被浏览 1325 次 ]

页首
 用户资料  
 
12 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-09-15 21:32 
头像

注册: 2008-10-13 9:56
帖子: 166
地址: 中国
送出感谢: 2
接收感谢: 0 次
我的网通adsl宽带用命令行就可以了。不过有时挂起或休眠时却联不上;刚安装系统时有时也联不上。 :em20


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-09-15 22:26 
头像

注册: 2008-11-02 12:25
帖子: 1081
送出感谢: 0 次
接收感谢: 0 次
我也刚刚弄好无线网卡,速度不错,哈哈。 :em02


_________________
我有个习惯,从不用花钱的软件。^_^


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-09-17 22:27 

注册: 2009-01-15 9:50
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
不用网线·?试试先,我的也是这样的问题呢


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 新安装9.04不能上网,折腾几天,终于解决了!!!
帖子发表于 : 2009-09-18 10:31 

注册: 2009-06-28 17:49
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
我装的时候就是插着网线装的啊 照样可以上。
我不解的时候为什么装的时候插上网线就不可以上网了。。?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译