当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 网络连接出现问题
帖子发表于 : 2009-08-24 23:54 
头像

注册: 2009-01-23 19:28
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
今天开机不能上网,可能是因为上次试了一下sudo pppoeconf,但是我设置的不自动连接。
开机之后ifconfig只有一个lo。右上角的网络管理器显示未找到有效的活动连接!
interfaces如图,我改成了(中间那些应该是pppoe加进去的吧)
代码:
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp

然后可以上网了,但是右上角的网络管理器还是不正常,还是显示未找到有效的活动连接!网络已断开。

网络工具里显示如图2
大家帮忙看看怎么解决~~谢谢了


附件:
文件注释: 图1
interfaces.jpg
interfaces.jpg [ 85.56 KiB | 被浏览 551 次 ]

文件注释: 图2
wangluogongju.jpg
wangluogongju.jpg [ 100.19 KiB | 被浏览 551 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 网络连接出现问题
帖子发表于 : 2009-08-25 11:14 
头像

注册: 2009-01-23 19:28
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
顶起
现在网线换插口后不会自动重连了必须sudo /etc/init.d/networking restart才能重新上网,在网络管理器上重新启用都不行。
* Reconfiguring network interfaces... There is already a pid file /var/run/dhclient.eth0.pid with pid 3848
killed old client process, removed PID file
Internet Systems Consortium DHCP Client V3.1.1
Copyright 2004-2008 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

Listening on LPF/eth0/00:21:85:fd:da:3e
Sending on LPF/eth0/00:21:85:fd:da:3e
Sending on Socket/fallback
DHCPRELEASE on eth0 to 222.28.41.129 port 67
Internet Systems Consortium DHCP Client V3.1.1
Copyright 2004-2008 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

Listening on LPF/eth0/00:21:85:fd:da:3e
Sending on LPF/eth0/00:21:85:fd:da:3e
Sending on Socket/fallback
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 4
DHCPOFFER of 192.168.0.2 from 192.168.0.1
DHCPREQUEST of 192.168.0.2 on eth0 to 255.255.255.255 port 67
DHCPACK of 192.168.0.2 from 192.168.0.1
bound to 192.168.0.2 -- renewal in 37644 seconds.


网络管理器算是没用了


附件:
guanliqitishi.jpg
guanliqitishi.jpg [ 21.49 KiB | 被浏览 531 次 ]
页首
 用户资料  
 
3 楼 
 文章标题 : Re: 网络连接出现问题
帖子发表于 : 2009-08-26 12:50 
头像

注册: 2009-01-23 19:28
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
顶起
:em01


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 网络连接出现问题
帖子发表于 : 2009-08-28 10:17 
头像

注册: 2009-01-23 19:28
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
up :)
:em01


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 网络连接出现问题
帖子发表于 : 2009-08-28 12:48 
头像

注册: 2009-01-23 19:28
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
up


重新安装网络管理器还是不行


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译