当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 37 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-09-17 15:42 
头像

注册: 2009-04-08 20:44
帖子: 189
地址: 三维空间
送出感谢: 0 次
接收感谢: 0 次
以前的客户端好像在9.10中没法使用!
这是一个修改版!

安装方法:
解压放在任何地方
CD进入目录
Make
sudo make install
等待安装完成就可以使用啦!


官方网站:http://www.drcom-client.org


附件:
launcher_zh.png
launcher_zh.png [ 29.6 KiB | 被浏览 4129 次 ]

文件注释: drcom图形客户端下载!
drcom-pum-1.0-9.10.zip [100.74 KiB]
被下载 1109 次
logout_success_zh.png
logout_success_zh.png [ 20.4 KiB | 被浏览 4129 次 ]
login_success_zh.png
login_success_zh.png [ 21.78 KiB | 被浏览 4129 次 ]
drcom.login.png
drcom.login.png [ 11.17 KiB | 被浏览 4129 次 ]
页首
 用户资料  
 
2 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-09-18 14:55 
头像

注册: 2009-05-31 22:52
帖子: 235
送出感谢: 0 次
接收感谢: 1
怎麼當時我用校園網的時候沒有這麼好的工具啊,現在不用了,上天不公!眼饞 :em16


_________________
自從簽名被別人“借用”了之後我就不用了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-09-18 15:07 
头像

注册: 2008-06-22 13:38
帖子: 1627
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
以前都是自己编译的。也不是很难

不过倒是没有这么的方便


_________________
mint+gnome


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-09-18 19:50 

注册: 2008-10-25 18:46
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
我是中广有线通的用户,使用这个东西,能够拨号,但是不能上网。。。。。。。。期待下一版本


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-09-18 19:52 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
不用流氓客户端的路过帮顶。 :em11


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-09-19 11:08 
头像

注册: 2009-09-18 18:41
帖子: 96
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
我用的是Ubuntu9.04,安装的是drcom-pum.1.0
安装时成功了,可等运行的时候,drcom提示:错误61,客户端升级。
是为什么啊?


_________________
那些我爱的人,那些迷失的风,那些永远的誓言一遍一遍,那些爱我的人,那些沉淀的泪,那些永远的誓言一遍一遍


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-09-28 12:21 
头像

注册: 2009-04-08 20:44
帖子: 189
地址: 三维空间
送出感谢: 0 次
接收感谢: 0 次
笨猪不飞~ 写道:
我用的是Ubuntu9.04,安装的是drcom-pum.1.0
安装时成功了,可等运行的时候,drcom提示:错误61,客户端升级。
是为什么啊?

我不是负责专门开发drcom的,你可以上官方网站咨询一下! :em11
或者直接源码编译试试??


_________________
如果只是遇见,不能停留,不如不遇见!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-09-28 12:22 
头像

注册: 2009-04-08 20:44
帖子: 189
地址: 三维空间
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
不用流氓客户端的路过帮顶。 :em11

这个不是流氓客户端 :em20 :em20 :em20 :em20 :em20


_________________
如果只是遇见,不能停留,不如不遇见!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-09-28 13:56 
头像

注册: 2009-09-18 18:41
帖子: 96
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
感谢lz,上网的问题我已经用另一中方法解决了。不过还是感谢你们。


_________________
那些我爱的人,那些迷失的风,那些永远的誓言一遍一遍,那些爱我的人,那些沉淀的泪,那些永远的誓言一遍一遍


页首
 用户资料  
 
10 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-10-24 16:30 
头像

注册: 2009-10-24 15:41
帖子: 9
地址: 青岛 中国石油大学
送出感谢: 0 次
接收感谢: 0 次
我也去试试,希望能成功


_________________
我的Ubuntu博客地址http://tughchi.yo2.cn/欢迎各位欢迎光临!
我电脑配置:
操作系统:XP+Win7+Mac+Ubuntu9.10
CPU:5000+
主板:昂达A78GT
硬盘:320G
内存:2G


页首
 用户资料  
 
11 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-10-31 13:36 

注册: 2008-07-15 14:25
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
这个方法是可以的,我是校园网,但是现在还无法更新源。所有的源都连不上的。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-10-31 22:06 
头像

注册: 2009-10-30 15:40
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
好东西标记一下,明天下


_________________
来学习的


页首
 用户资料  
 
13 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-11-01 2:10 

注册: 2009-10-29 0:26
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
前几天装了9。10 上不了网,现在正在从9。04升级,希望不会出问题,,,,,,,


现在一切ok,特效全开 就是不知道ipv6怎么弄


最后由 shuguang110 编辑于 2009-11-01 19:19,总共编辑了 1 次

页首
 用户资料  
 
14 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-11-01 10:28 

注册: 2009-10-02 10:54
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
笨猪不飞~ 写道:
我用的是Ubuntu9.04,安装的是drcom-pum.1.0
安装时成功了,可等运行的时候,drcom提示:错误61,客户端升级。
是为什么啊?

我也是这种情况,期待高人解决


页首
 用户资料  
 
15 楼 
 文章标题 : Re: [Drcom]Drcom-for-ubuntu.9.10图形客户端
帖子发表于 : 2009-11-01 19:22 

注册: 2009-10-29 0:26
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
RV007 写道:
笨猪不飞~ 写道:
我用的是Ubuntu9.04,安装的是drcom-pum.1.0
安装时成功了,可等运行的时候,drcom提示:错误61,客户端升级。
是为什么啊?

我也是这种情况,期待高人解决




drcom提示:错误61,客户端升级 可能是内核不支持

9.04的试试这个


附件:
drcom-pum_1.0-0ubuntu1~ppa1~jaunty1_i386.deb [104.23 KiB]
被下载 180 次
页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 37 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译