当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.04(64)安装花生壳时出错
帖子发表于 : 2009-10-05 0:39 
头像

注册: 2009-06-11 13:37
帖子: 271
送出感谢: 1
接收感谢: 0 次
我的系统是ubuntu9.04版的(64位)
刚刚从Oray下载了花生壳动态域名管理软件,按照他们的指导,安装都没有问题,但是按照第三步“输入web服务器的地址”时,终端提示没有该文件
我输入的是:http://192.168.1.110(在FF里面可以访问)
提示:bash: http://192.168.1.110: 没有该文件或目录


请高手指导!


_________________
跑debian应该是有点搞头的吧。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.04(64)安装花生壳时出错
帖子发表于 : 2009-10-07 9:54 
头像

注册: 2009-06-11 13:37
帖子: 271
送出感谢: 1
接收感谢: 0 次
自己回复:
问了花生壳的客服,他们说不支持Ubuntu9.04版!
真是落伍。


引用:

正在接通客服,请稍候...

Oray技术支持工程师 工号208将为您服务,希望您能满意!

您说:
你好

Oray技术支持工程师 工号208 说:
您好,请问有什么可以帮您?

Oray技术支持工程师 工号208 说:
很高兴为您服务,请问有什么可以帮您?

您说:
我现在在用ubuntu系统 我不会装 花生壳

Oray技术支持工程师 工号208 说:
您好,您是否有参阅---http://ask.oray.cn/help/11626.html 呢?

您说:
我的系统是 ubuntu9.04 桌面版

您说:
看过了

您说:
就是按这个步骤装的

Oray技术支持工程师 工号208 说:
目前花生壳客户端 For Linux的版本有:
*支持Linux RedHat6.1-9.0;

*支持Linux Fedora Beta1-4;

*支持Linux Slackware10.0

*支持Linux FreeBSD 4.11-5.4

*支持Linux Fedora Core 5

*支持Linux Ubuntu 8.x

*支持Linux Suse 9.0

Oray技术支持工程师 工号208 说:
但并不包括您当前所使用的版本;

您说:
所以说应该可以 阿]

您说:
下载你们的安装包 但是不能安装

Oray技术支持工程师 工号208 说:
您好,如果不能安装,不排除是您当前所使用的系统版本问题导致的;

您说:
那么说我得用更老的版本?

您说:
你们不支持!

Oray技术支持工程师 工号208 说:
您当前所使用的版本需为以下版本:
*支持Linux RedHat6.1-9.0;

*支持Linux Fedora Beta1-4;

*支持Linux Slackware10.0

*支持Linux FreeBSD 4.11-5.4

*支持Linux Fedora Core 5

*支持Linux Ubuntu 8.x

*支持Linux Suse 9.0

您说:
我想从你们这些专业的人员口中确认 花生壳不支持我的ubuntu9.04版系统

Oray技术支持工程师 工号208 说:
从当前的情况分析,不排除是由于系统版本问题导致您无法正常安装客户端的;

您说:
我可以这样理解吗?

您说:
花生壳不支持ubuntu9.04版

Oray技术支持工程师 工号208 说:
您好,由于Linux的系统版本繁多,目前无法完全确认是否不能正常支持该版本的操作系统;

您说:
是你不能确认 还是你们公司不能确认

Oray技术支持工程师 工号208 说:
您好,当前无法确认您上述所咨询的情况,请见谅;

您说:
是你不能确认 还是你们公司不能确认?

Oray技术支持工程师 工号208 说:
您好,当前仅能告知您花生壳Linux版本支持如下版本的Linux操作系统:
*支持Linux RedHat6.1-9.0;

*支持Linux Fedora Beta1-4;

*支持Linux Slackware10.0

*支持Linux FreeBSD 4.11-5.4

*支持Linux Fedora Core 5

*支持Linux Ubuntu 8.x

*支持Linux Suse 9.0


_________________
跑debian应该是有点搞头的吧。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.04(64)安装花生壳时出错
帖子发表于 : 2009-10-07 10:13 
头像

注册: 2009-03-19 9:19
帖子: 1423
地址: 江苏
送出感谢: 0 次
接收感谢: 2
ubuntu9.04 32版本我安装没问题 viewtopic.php?f=43&t=202109

64就不知了


_________________


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.04(64)安装花生壳时出错
帖子发表于 : 2009-10-10 23:21 
头像

注册: 2009-06-11 13:37
帖子: 271
送出感谢: 1
接收感谢: 0 次
不支持就算了 俺回去搞3322的


_________________
跑debian应该是有点搞头的吧。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu9.04(64)安装花生壳时出错
帖子发表于 : 2009-10-28 14:15 

注册: 2009-10-28 13:50
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我也是9.0.4 64位的,装都装不好,不知道怎么办才好


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译