当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 锐捷又不能用了
帖子发表于 : 2009-10-29 17:17 

注册: 2009-02-15 13:55
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
学校把锐捷升级了一下(supplicant v3.30),以前用xrgsu可以联网,现在不行了,哪位大侠帮忙一下,我的邮箱是permant@126.com


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 锐捷又不能用了
帖子发表于 : 2009-10-29 19:32 
头像

注册: 2009-08-19 15:42
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
试试这个 http://forum.ubuntu.org.cn/viewtopic.php?f=116&t=212069  :em02


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 锐捷又不能用了
帖子发表于 : 2009-10-29 19:54 

注册: 2009-02-15 13:55
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
问题已经锁定了,是因为锐捷版本低不能认证!以下是错误信息:
permant@ubuntu:~$ sudo ifconfig eth0 211.83.155.89
permant@ubuntu:~$ sudo ./xrgsu -d
XRGSupplicant 1.1.1
Ruijie Network CopyRight 2004-2005
Please input your user name:s1540101
Please input your password:
Use default auth parameter,0-Use 1-UnUse(Default: 0):
Searching server...
Connecting server...
Authenticating...

������ʹ�õĿͻ�������!
Authenticate FAIL!
If system work in DHCP mode,please resume IP address!
xrgsu exit!
permant@ubuntu:~$
其中:������ʹ�õĿͻ�������!的意思是在报错锐捷版本低,不能认证,兄弟们谁有解药啊?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译