当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救 我的9.10 在今天早上升级后不能上网了! 解决了。。。郁闷的解决,我也不知道原因。
帖子发表于 : 2009-10-31 17:58 

注册: 2007-03-19 19:15
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
我的9.10 在今天早上升级后不能上网了! 我只用了163的源,今早提示我升级,我就点了同意,下了160多兆的东西,我看见里面有个networkmanager。

我安装的是双系统,我的window xp可以上网。

然后我就不能上网了,我用的是路由器共享上网,路由的ip是192.168.1.1.我不论是DHCP自动获得IP,还是手工设定,结果都一样。
我ping内网的机子的ip,如192.168.1.200却可以ping通。
ping 不同192.168.1.1,但偶尔也可以,当ping同路由时,还是不能上网。

刚才我决定要重装,发现在使用livecd时也不能上网,这是为什么啊?

按说livecd跟升级系统后安装更新的软件没关系啊。


NND我刚准备使用ubuntua兄弟提供的方法,结果一进系统习惯性的打开FF,竟然打开了。。。。网联上了。。。。我郁闷。。。。。。。
我从6.06开始使用ubuntu这个怪事倒是少见。


最后由 starster888 编辑于 2009-10-31 18:09,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求救 我的9.10 在今天早上升级后不能上网了!
帖子发表于 : 2009-10-31 18:00 
头像

注册: 2009-10-04 11:23
帖子: 542
送出感谢: 0 次
接收感谢: 0 次
udo gedit /etc/NetworkManager/nm-system-settings.conf

将managed=false改为true后,重启系统即可。


_________________
LiveUSB下载
viewtopic.php?f=48&t=242447


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求救 我的9.10 在今天早上升级后不能上网了!
帖子发表于 : 2009-10-31 18:04 

注册: 2009-10-23 8:35
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
2楼的办法可以试下


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求救 我的9.10 在今天早上升级后不能上网了!
帖子发表于 : 2009-10-31 18:06 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
引用:
刚才我决定要重装,发现在使用livecd时也不能上网,这是为什么啊?

有可能路由器的DHCP服务出了点问题,没能成功为客户机分配ip地址,改静态ip试试,或是重启路由器。反正用路由器上网的,设置很简单。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求救 我的9.10 在今天早上升级后不能上网了! 解决了。。。郁闷的解决,我也不知道原因。
帖子发表于 : 2009-10-31 18:42 

注册: 2008-11-07 3:42
帖子: 289
送出感谢: 0 次
接收感谢: 0 次
我也是没办法用面板上的那个网络连接管理器上网
我的解决方法是用那个pppoe的命令上的网 现在已经把那个网络连接管理器给关了


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求救 我的9.10 在今天早上升级后不能上网了!
帖子发表于 : 2009-10-31 19:07 
头像

注册: 2009-04-19 15:27
帖子: 403
送出感谢: 4
接收感谢: 0 次
ubuntua 写道:
udo gedit /etc/NetworkManager/nm-system-settings.conf

将managed=false改为true后,重启系统即可。

似乎无效....


_________________
无从完美。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求救 我的9.10 在今天早上升级后不能上网了!
帖子发表于 : 2009-10-31 23:05 

注册: 2009-07-28 14:44
帖子: 146
送出感谢: 0 次
接收感谢: 0 次
行远自迩 写道:
ubuntua 写道:
udo gedit /etc/NetworkManager/nm-system-settings.conf

将managed=false改为true后,重启系统即可。

似乎无效....


无效 我也试过了 还是不能ADSL拨号


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求救 我的9.10 在今天早上升级后不能上网了! 解决了。。。郁闷的解决,我也不知道原因。
帖子发表于 : 2009-10-31 23:07 
头像

注册: 2008-09-13 19:17
帖子: 7779
系统: Arch Linux (x86_64)
送出感谢: 10
接收感谢: 76
我目前用pppoeconf了……NM怎么弄也弄不好


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求救 我的9.10 在今天早上升级后不能上网了! 解决了。。。郁闷的解决,我也不知道原因。
帖子发表于 : 2009-11-01 14:50 

注册: 2009-09-23 20:44
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
同样问题


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 求救 我的9.10 在今天早上升级后不能上网了! 解决了。。。郁闷的解决,我也不知道原因。
帖子发表于 : 2009-11-02 10:15 

注册: 2008-07-15 13:01
帖子: 108
送出感谢: 0 次
接收感谢: 0 次
我升级9.10前,NM就一直连不上路由器,我猜是不是因为用过pppoeconf。
ifconfig一看ip都没,我设的静态ip啊,怎么每次启动都无效呢?
手工配ip,路由的话,第一次还能上网,就那样我升级了9.10,现在又不行了,上个10几秒就不行了,可能电信发现共享了吧。

我想问怎样能让NM自己帮我的eth0配ip,先试试2楼的方法


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 求救 我的9.10 在今天早上升级后不能上网了! 解决了。。。郁闷的解决,我也不知道原因。
帖子发表于 : 2009-11-02 10:31 

注册: 2008-07-15 13:01
帖子: 108
送出感谢: 0 次
接收感谢: 0 次
问 题解觉,多 谢ubuntua


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 求救 我的9.10 在今天早上升级后不能上网了! 解决了。。。郁闷的解决,我也不知道原因。
帖子发表于 : 2009-11-02 18:57 

注册: 2009-11-02 17:22
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
2楼的解决办法可以解决问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译