当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级到9.10 后无线出了点问题
帖子发表于 : 2009-11-02 0:09 
头像

注册: 2009-09-09 14:47
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
升级到9.10后发现networkmanager改的傻了。
这倒是其次,本来我一直是本本联网线,再开无线给别人共享网络,原来在9.04下用的好好的,
升级后发现在networkmanager里点“连接到隐藏的无线网络”后,再从下拉菜单里选我建好的
无线网络,这时那个“连接”按钮变灰了,点不了了,这是怎么回事阿?大家有碰见这个情况没?
重新建网络也不行,还是灰的,除非建的网络不加密,就能点了。。。
是不是权限的问题?

9.10感觉改了好多,有了一种陌生的感觉。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级到9.10 后无线出了点问题
帖子发表于 : 2009-11-02 0:44 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
我估计你还没有激活 wireless 驱动呢 ? 系统管理- hardware ... , 我也是刚装的,无线不是自动能联上,我记得 9.04 是可以的,然后无线驱动激活以下,重启动就好了,

不得不说真是 sb 设置,包括 grub2 , 竟然让我找不到 menu.list 的时候才想起是不是 grub2 了, 完全不顾用户习惯和体验,我kao, 。。搞半天也没搞定字体设置,从另一台机器直接拷贝了 /etc/fonts 目录,

每次重装要5-6个小时,才基本恢复到能用的,我习惯的状态


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级到9.10 后无线出了点问题
帖子发表于 : 2009-11-02 10:00 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
2帖??这兔子眼熟的啊。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级到9.10 后无线出了点问题
帖子发表于 : 2009-11-02 16:10 
头像

注册: 2009-09-09 14:47
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
兔子么?我一直用的这个啊,哈哈。。

我驱动模块重装好几次了,还是不行哎,在知道就不升级了


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级到9.10 后无线出了点问题
帖子发表于 : 2009-11-12 23:06 
头像

注册: 2008-11-07 1:11
帖子: 40
地址: http://skzr-org.javaeye.com
送出感谢: 0 次
接收感谢: 1
lz我和你一样的问题阿!郁闷ing


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 升级到9.10 后无线出了点问题
帖子发表于 : 2009-11-13 13:00 

注册: 2007-09-20 12:49
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
me 2


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 升级到9.10 后无线出了点问题
帖子发表于 : 2009-12-03 0:10 
头像

注册: 2009-09-09 14:47
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
哎呀,还是不成,我等10.04了。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译