当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu9.10无线网络无法连接
帖子发表于 : 2009-11-03 13:31 

注册: 2008-02-26 19:21
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
在Windows环境的vmware虚拟机上安装Ubuntu9.10,安装后无线网卡找不到,ifconfig后也只能看到有限网卡,Ubuntu9.04一切正常,我的网卡是 Intel(R) PRO/无线 3945BG,不知道哪位有解决的办法?


附件:
.png
.png [ 37.47 KiB | 被浏览 1663 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu9.10无线网络无法连接
帖子发表于 : 2009-11-03 19:08 

注册: 2009-10-31 20:25
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我跟你是一样的问题,顶起来,大家帮帮忙~!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu9.10无线网络无法连接
帖子发表于 : 2009-11-04 14:32 

注册: 2009-10-30 10:14
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的也是一样的,不知怎么弄呀


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu9.10无线网络无法连接
帖子发表于 : 2009-11-05 8:43 

注册: 2009-09-18 22:55
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
同病相怜~


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu9.10无线网络无法连接
帖子发表于 : 2009-11-05 9:48 

注册: 2007-11-06 17:35
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我也一样网卡是Intel2200BG ,升级之后可以搜寻到网络但是就是连接不到 :em20


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu9.10无线网络无法连接
帖子发表于 : 2009-11-07 9:23 

注册: 2008-12-07 9:50
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
在虚拟机里是认不出mini-pci接口的无线网卡的,只能认usb接口的无线网卡。安装到硬盘后就能直接使用3945无线网卡了。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu9.10无线网络无法连接
帖子发表于 : 2009-11-07 10:35 

注册: 2007-09-15 19:29
帖子: 231
送出感谢: 0 次
接收感谢: 1
在vmware里用网卡的话,需要在主机系统里停用网卡吧

然后在启用,虚拟机貌似会有提示,我是本本,RTL的网卡


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Ubuntu9.10无线网络无法连接
帖子发表于 : 2009-12-03 17:20 

注册: 2008-12-12 10:48
帖子: 134
地址: 北京 西城
送出感谢: 0 次
接收感谢: 0 次
同样的问题
如果是自动分配可以连接,但是手动就不行


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Ubuntu9.10无线网络无法连接
帖子发表于 : 2009-12-03 17:21 

注册: 2008-12-12 10:48
帖子: 134
地址: 北京 西城
送出感谢: 0 次
接收感谢: 0 次
interfaces改动也没用,奇怪之极


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Ubuntu9.10无线网络无法连接
帖子发表于 : 2009-12-03 17:52 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
不知道虚拟机为啥还要无线网卡干啥


页首
 用户资料  
 
11 楼 
 文章标题 : Re: Ubuntu9.10无线网络无法连接
帖子发表于 : 2009-12-05 22:02 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
代码:
lspci
命令执行完了之后有3945网卡的信息么?
像下面这样
$ lspci | grep 3945
0c:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection (rev 02)

我最近碰到的关于无线网卡的问题是显示“无线网络已禁用”。解决方法记在我的blog里了,如果我们的问题一样,希望对你有帮助。
http://xieshaohu.spaces.live.com/blog/c ... !704.entry


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译