当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助::安装network-manager 0.7.1时./configure出错了
帖子发表于 : 2009-11-03 21:24 
头像

注册: 2009-06-04 18:53
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
错误代码:
./configure configure: error: wireless-tools library and development headers >= 28pre9 not installed or not functional
该怎么解决啊,我找遍论坛都没有类似问题


_________________
那啥。。论坛还带签名啊。。。。!?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助::安装network-manager 0.7.1时./configure出错了
帖子发表于 : 2009-11-03 22:39 
头像

注册: 2008-06-30 22:32
帖子: 2869
送出感谢: 0 次
接收感谢: 10
代码:
sudo apt-get build-dep network-manager


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助::安装network-manager 0.7.1时./configure出错了
帖子发表于 : 2009-11-03 22:41 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
为什么要编译? 直接的deb有问题么?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助::安装network-manager 0.7.1时./configure出错了
帖子发表于 : 2009-11-03 22:56 
头像

注册: 2009-06-04 18:53
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
有问题直接装都是0.8的,不能用 :em06


_________________
那啥。。论坛还带签名啊。。。。!?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助::安装network-manager 0.7.1时./configure出错了
帖子发表于 : 2010-08-31 21:41 

注册: 2009-08-20 14:37
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
Hi,这个错误在最新的0.8.1版本中也会出现,你可以安装
sudo apt-get install libiw-dev 就OK了。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助::安装network-manager 0.7.1时./configure出错了
帖子发表于 : 2010-10-08 9:12 

注册: 2010-01-03 22:13
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
楼主好像是有提到 ./configure出错的吧,想必楼主现在是无法上网的,很疑惑为什么下面的回答好多都是apt-get install 。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译