当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 奇怪的网卡问题:非得叉屁一次才能用!!
帖子发表于 : 2009-11-04 12:48 
头像

注册: 2006-02-10 16:36
帖子: 2656
系统: Xubuntu14.04/Deepin
送出感谢: 13
接收感谢: 25
我的双系统电脑,装有乌斑兔和闻都死叉屁两个操作系统。以前的乌斑兔是9.04-32位版的,这次装了9.10-64版的。出现了一个非常奇怪的问题:开机直接进入乌斑兔总是显示网络没有连接,必须重新启动进入闻都死叉屁一次,然后再次重新启动进入乌斑兔才能使用网卡。
真是莫名其妙,有没有遇到的,帮忙解决吧…………


_________________
友帮拓,真难听。有没有接触官方的老大?给改了吧!
一直想找一个在linux下的Visual FoxPro/access桌面数据库。MUIBase还算是最相近的。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 奇怪的网卡问题:非得叉屁一次才能用!!
帖子发表于 : 2009-11-04 13:23 
头像

注册: 2009-03-29 12:37
帖子: 193
送出感谢: 0 次
接收感谢: 0 次
我以前碰到过 不过在xp下不断开链接,然后重启进入ubuntu,大概能上二十几分钟,就不能上了。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 奇怪的网卡问题:非得叉屁一次才能用!!
帖子发表于 : 2009-11-04 14:59 

注册: 2009-10-23 8:35
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
我也是双系统,不过是安装的32位ubuntu9.10,如果不能联机,只要手动断开后再联接(右上角图标处)网络就可以了,还有如果是DHCP自动分配ubuntuIP的话,基本没有这问题,奇怪呢!貌似对手动设置的地址有点不太配合 :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 奇怪的网卡问题:非得叉屁一次才能用!!
帖子发表于 : 2009-11-04 16:57 
头像

注册: 2006-02-10 16:36
帖子: 2656
系统: Xubuntu14.04/Deepin
送出感谢: 13
接收感谢: 25
顶啊,求解!


_________________
友帮拓,真难听。有没有接触官方的老大?给改了吧!
一直想找一个在linux下的Visual FoxPro/access桌面数据库。MUIBase还算是最相近的。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 奇怪的网卡问题:非得叉屁一次才能用!!
帖子发表于 : 2009-11-04 17:18 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
您是什么上网方式?感觉跟上网方式有关?
因为我这发现一个问题是:晚上网络高峰期 在linux下总会调线 而XP的却正常 虽然网速都很卡 每次注销或重启后才又联上 虽然网g速也很慢 。。我们这儿上网是drcom客户端登录的,我猜测可能是drcom的内核驱动有问题。
还有一个猜测是 我这儿的后台运行联网程序有关, 我用wireshark抓了些包 感觉掉线的时候这些程序发包频率很高 并且网卡一直在探测路由器的MAC 。
不知道对您有什么启发木有 。
一起等高人来解决。。 :em06


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 奇怪的网卡问题:非得叉屁一次才能用!!
帖子发表于 : 2009-11-04 17:36 
头像

注册: 2008-02-17 23:47
帖子: 22110
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
是不是这个问题?
viewtopic.php?f=116&t=72737&start=0


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 奇怪的网卡问题:非得叉屁一次才能用!!
帖子发表于 : 2009-11-04 17:43 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
偶的貌似不是这个问题 :em20


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 奇怪的网卡问题:非得叉屁一次才能用!!
帖子发表于 : 2009-11-04 18:25 

注册: 2009-10-26 15:26
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
dell的本,9.04时候非常顺畅,一升级到9.10。。。就麻烦不断。。
现在的无线网络可以搜到,但是就是不能获取IP。。无解中。。
花了30块钱,去拉条网线。。关不上门了这回。。真tm囧啊。。。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 奇怪的网卡问题:非得叉屁一次才能用!!
帖子发表于 : 2009-11-04 18:47 

注册: 2008-07-11 11:19
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我跟楼主差不多啊,非要进一次windows7后重启再进ubuntu9.10才能上网,郁闷中


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 奇怪的网卡问题:非得叉屁一次才能用!!
帖子发表于 : 2009-11-05 19:42 
头像

注册: 2009-04-25 11:45
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
叉屁!你还有这个爱好? :em06


_________________
Cpu:P8700
芯片组:Intel945
显卡:GT240M
内存:3G
硬盘:320G
OS:Win7 and Ubuntu9.10


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 奇怪的网卡问题:非得叉屁一次才能用!!
帖子发表于 : 2009-11-05 20:29 

注册: 2007-07-06 17:16
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我也是,非要进一次xp再重启进ubuntu9.10才能无线上网


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 奇怪的网卡问题:非得叉屁一次才能用!!
帖子发表于 : 2009-11-08 1:01 

注册: 2008-04-04 12:33
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
同样问题!!其实进Ubuntu,然后反复重启也会出来。
关键问题是第一次开机直接进Ubuntu就识别不到无线网卡硬件!!

求解


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译