当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 9.10开机有时不能链接ADSL
帖子发表于 : 2010-01-12 13:05 

注册: 2010-01-10 23:39
帖子: 72
送出感谢: 1
接收感谢: 0 次
装了ubuntu 9.10后右上角的网络不能链接ADSL,看了网上的教程卸载了右上角的网络链接管理器后,用 sudo ppoeconf
能上ADSL了可有时开机上不去,我再用sudo pppoeconf然后重启开机就连上ADSL了,我在 sudo ppoeconf 是设置了开机链接的,为什么有时开机连不上,是什么原因造成的?有什么一劳永逸的解决办法么?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 9.10开机有时不能链接ADSL
帖子发表于 : 2010-01-12 13:38 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
没有,这是bug。我目前就不用 :em04 ubuntu了


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 9.10开机有时不能链接ADSL
帖子发表于 : 2010-01-13 10:38 

注册: 2010-01-10 23:39
帖子: 72
送出感谢: 1
接收感谢: 0 次
有时候重复开关机好几次才能连接上


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 9.10开机有时不能链接ADSL
帖子发表于 : 2010-01-13 11:31 

注册: 2009-09-12 14:39
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
一样的问题,以前没有,更新了软件包后就出现了,重新sudo pppoeconf就可以了,很是麻烦!!!而且网速也不是太好!!!!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 9.10开机有时不能链接ADSL
帖子发表于 : 2010-01-13 15:29 

注册: 2010-01-13 14:52
帖子: 27
送出感谢: 0 次
接收感谢: 1
我也遇到了,9.10上网还不如8.04

昨晚装了8.04.3好像也有这个上网问题?@@ :em20


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu 9.10开机有时不能链接ADSL
帖子发表于 : 2010-01-14 8:50 

注册: 2010-01-14 8:47
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
参考
viewtopic.php?f=116&t=236555
中的方法2,有点麻烦,但可以彻底解决问题。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu 9.10开机有时不能链接ADSL
帖子发表于 : 2010-01-14 21:23 
头像

注册: 2008-09-07 23:44
帖子: 550
送出感谢: 0 次
接收感谢: 1
我直接删掉network-manager,改用wicd。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译