当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : pppoe 掉线问题,请教高手!
帖子发表于 : 2010-02-22 1:36 

注册: 2009-07-06 15:56
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
图片
为什么会自动建立两个PPPOE连接的?每个连接的IP都不一样!
而且频繁更新IP. 后果就是猛的掉线. 搞了1个下午都没头绪 ........特来请教各位高手了!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: pppoe 掉线问题,请教高手!
帖子发表于 : 2010-02-22 16:12 
头像

注册: 2009-01-24 23:07
帖子: 1230
送出感谢: 0 次
接收感谢: 0 次
是用pppoeconf还是networkmanager拨号啊?


_________________
学生仅此而已……


页首
 用户资料  
 
3 楼 
 文章标题 : Re: pppoe 掉线问题,请教高手!
帖子发表于 : 2010-02-23 15:53 

注册: 2009-07-06 15:56
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
是pppoeconf拨号的。
networkmanager不会用!怎么设置也都上不了! 本人是菜鸟!

还有。我记得是进行更新软件以后才出现的
是不是更新了软件以后会出现很多问题啊?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: pppoe 掉线问题,请教高手!
帖子发表于 : 2010-02-23 20:06 
头像

注册: 2009-01-24 23:07
帖子: 1230
送出感谢: 0 次
接收感谢: 0 次
:em03


_________________
学生仅此而已……


页首
 用户资料  
 
5 楼 
 文章标题 : Re: pppoe 掉线问题,请教高手!
帖子发表于 : 2010-02-23 20:14 
头像

注册: 2009-12-02 18:00
帖子: 266
地址: GUBS
送出感谢: 0 次
接收感谢: 0 次
忽略networkmanager,使用
代码:
sudo pppoeconf
时,选择
引用:
自动连接
,每次开机就会连上的了。
至于频繁更新ip是因为adsl的ip的动态的(不信你问客服),每次连接被分配的都不同。
还有,你说的掉线是怎样个掉法?用着用着突然断了,然后一直连不上?时有时没?建议你打个电话问问客服,客服解答不了的会给你报修~ :em11
ps:我不是高手 :em05


_________________
仙境,not so far away


页首
 用户资料  
 
6 楼 
 文章标题 : Re: pppoe 掉线问题,请教高手!
帖子发表于 : 2010-02-23 20:42 
头像

注册: 2006-02-25 17:09
帖子: 1619
地址: 西安
送出感谢: 23
接收感谢: 1
windosac 写道:
是pppoeconf拨号的。
networkmanager不会用!怎么设置也都上不了! 本人是菜鸟!

还有。我记得是进行更新软件以后才出现的
是不是更新了软件以后会出现很多问题啊?



networkmanager不会用?

参考一下http://aerowolf.blog.sohu.com/143482239.html,可能有用。


_________________
早起的鸟儿有虫吃
早起的虫儿被鸟吃

http://aerowolf.blog.sohu.com/
亲,点一下免费获得Dropbox空间!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: pppoe 掉线问题,请教高手!
帖子发表于 : 2010-02-24 14:30 

注册: 2009-07-06 15:56
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
wan.l 写道:
忽略networkmanager,使用
代码:
sudo pppoeconf
时,选择
引用:
自动连接
,每次开机就会连上的了。
至于频繁更新ip是因为adsl的ip的动态的(不信你问客服),每次连接被分配的都不同。
还有,你说的掉线是怎样个掉法?用着用着突然断了,然后一直连不上?时有时没?建议你打个电话问问客服,客服解答不了的会给你报修~ :em11
ps:我不是高手 :em05


:em06 我就是用pppoeconf拨号的!
我遇到的问题就是pppoe总是会频繁的自动重新连接! 我也不是4分钟没流量就掉线.我的大概10多秒就自动重连了,很是郁闷!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: pppoe 掉线问题,请教高手!
帖子发表于 : 2010-02-26 17:58 

注册: 2009-07-06 15:56
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
过几天回来.问题突然就没了! 有没可能是ISP的问题??? 太神奇了 :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译