当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 更新后联网出问题
帖子发表于 : 2010-04-05 16:50 

注册: 2010-03-02 22:59
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我是9.10,删除了Network manager
学校提供了华为的Linux版本,以前上网很正常

昨天更新了管理器
结果重启后运行sudo linux1x -d
停在start 802.1x authentication没动静了

一直没有显示
device check
server check
貌似是驱动没检测到

怎么办?

(如果我先用sudo pppoeconf,等它检测失败,然后再sudo linux1x -d 就能正常联网了,但每次开机都来一次烦死人了)


附件:
文件注释: 现在用我那笨办法连上的截图:
there is already ... ... 那句话好像有问题

Screenshot.png
Screenshot.png [ 55.81 KiB | 被浏览 263 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 更新后联网出问题
帖子发表于 : 2010-04-08 13:30 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
不懂 :oops: :oops: :oops:


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 更新后联网出问题
帖子发表于 : 2010-04-08 13:31 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
帮顶


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 更新后联网出问题
帖子发表于 : 2010-04-10 6:14 

注册: 2010-03-23 12:24
帖子: 405
送出感谢: 0 次
接收感谢: 0 次
我学校不支持linux 版拨号器的下载使用!!!又怎么解决连接网咯问题啊!!折腾了好就 硬盘安装好了 又出现上不了网的问题!!真是的~~~~一点都不受啊!!!


_________________
爱上ubuntu!!!!!!则特纳
intel 双核 e7200@2.53Ghz
微星板ms-7514
2g内储
硬盘320GB西数
星卡 nvidia Gefore 9600GT(512)
三星 19英寸


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译