当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【求助】10.04上网问题。
帖子发表于 : 2010-05-02 10:44 

注册: 2010-01-27 11:25
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
话不多说了 本人已菜鸟。具体情况是这样的:
我是用路由器上网的 因为有两台电脑 所以配了个交换机 TP-link的 我的连接是 网线-路由器-交换机-(PC1,PC2), PC1我没装UBUNTU,PC2是新买的笔记本 型号是 Acer的4745 在windows7下上网什么的都没问题,而装好的UBUNTU却不能上网 因为是CD版的又没联网 +本人英语不是很好 所以操作的吃力。。。不过让我惊喜的是 自带的驱动能开3D~~~ 不错!!嘻嘻……回到主题,是网卡驱动问题还是我的连接方式还需要手动的去设置些东东??以前在PC1上装9.10时没在网卡和联网商遇过这问题,那时没装交换机 只是路由器连电脑。
望能解答!谢先~~~~ :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【求助】10.04上网问题。
帖子发表于 : 2010-05-02 10:47 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
装上再说


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【求助】10.04上网问题。
帖子发表于 : 2010-05-02 11:00 

注册: 2010-01-27 11:25
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
速腾1994 写道:
装上再说

谢谢帮顶啊!~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【求助】10.04上网问题。
帖子发表于 : 2010-05-02 13:32 

注册: 2010-01-27 11:25
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
ghost_G 写道:
话不多说了 本人已菜鸟。具体情况是这样的:
我是用路由器上网的 因为有两台电脑 所以配了个交换机 TP-link的 我的连接是 网线-路由器-交换机-(PC1,PC2), PC1我没装UBUNTU,PC2是新买的笔记本 型号是 Acer的4745 在windows7下上网什么的都没问题,而装好的UBUNTU却不能上网 因为是CD版的又没联网 +本人英语不是很好 所以操作的吃力。。。不过让我惊喜的是 自带的驱动能开3D~~~ 不错!!嘻嘻……回到主题,是网卡驱动问题还是我的连接方式还需要手动的去设置些东东??以前在PC1上装9.10时没在网卡和联网商遇过这问题,那时没装交换机 只是路由器连电脑。
望能解答!谢先~~~~ :em20

PC1我已安装10.04 一样 不能上网。。。将PC1的网线从交换机上拔下 插回路由器后 还是不能上网。。。怎么回事啊。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译