当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2010-06-09 19:40 

注册: 2010-01-14 12:48
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
如题,具体情况是windows7下本来可以上网,等装了Ubuntu10.04后,Ubuntu系统里网卡不亮了,但到了windows7里是正常的。
好吧,过了几天,Ubuntu居然网卡亮了,可以上网了,但切换到windows7,网卡亮着,可是系统提示我网线没插好,可是已经插好的啊,没动网线直接重启再回到Ubuntu,能上网啊,这样,我发现了个问题就是,网卡在这两个系统间不能一起工作,是轮流的,这几天是windows7能上,再过几天就变成Ubuntu能上了,这到底出了什么事情了呢?麻烦高手能教小弟一招,谢谢! :em01


页首
 用户资料  
 
2 楼 
 文章标题 : Re: windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2010-06-09 19:48 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
网卡闹脾气啊,呵呵,网卡bios的问题?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2010-06-09 19:50 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
windows7不好说

以前xp里瑞力的板载卡驱动有bug

需要关闭win下的网络唤醒

试试吧


页首
 用户资料  
 
4 楼 
 文章标题 : Re: windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2010-06-09 20:03 

注册: 2010-01-14 12:48
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
网卡闹脾气啊,呵呵,网卡bios的问题?

怎么可以解决呢?在BIOS里可以设置吗


页首
 用户资料  
 
5 楼 
 文章标题 : Re: windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2010-06-09 20:05 

注册: 2010-01-14 12:48
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
hcym 写道:
windows7不好说

以前xp里瑞力的板载卡驱动有bug

需要关闭win下的网络唤醒

试试吧

关闭win7下的网络唤醒是什么意思,具体怎么做呢,这么做达到的效果如何,是在win7不上网,只保证Ubuntu?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2010-06-09 20:08 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
似乎是在网卡驱动哪里吧


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
7 楼 
 文章标题 : Re: windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2010-06-10 9:16 

注册: 2009-06-17 19:49
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
我也是遇到了这个问题,求解阿....
:em11


页首
 用户资料  
 
8 楼 
 文章标题 : Re: windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2011-03-28 9:41 

注册: 2009-11-07 8:07
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我也遇到类似的问题,大家过来帮帮忙


_________________
我就是喜马拉雅的一粒沙,终有一天喜马拉雅你会被我征服的


页首
 用户资料  
 
9 楼 
 文章标题 : Re: windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2011-03-28 9:46 

注册: 2009-11-07 8:07
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
求高人出山帮忙


_________________
我就是喜马拉雅的一粒沙,终有一天喜马拉雅你会被我征服的


页首
 用户资料  
 
10 楼 
 文章标题 : Re: windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2011-03-28 10:29 

注册: 2009-11-07 8:07
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
:em20 :em20 :em20 :em20 :em20 :em20 :em20 :em20 :em20 :em20
高人指点 顶顶顶顶顶


_________________
我就是喜马拉雅的一粒沙,终有一天喜马拉雅你会被我征服的


页首
 用户资料  
 
11 楼 
 文章标题 : Re: windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2011-04-25 15:55 

注册: 2011-04-24 0:14
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我也有这问题...求达人解决啊,太痛苦了


页首
 用户资料  
 
12 楼 
 文章标题 : Re: windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2011-04-26 15:58 

注册: 2010-12-13 15:54
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我昨天装好双系统,win7和ubuntu都能上网,今天win7不能上网,提示网络不可连接,但ubuntu可以。所以我也急于弄清出了什么问题!求高手!


页首
 用户资料  
 
13 楼 
 文章标题 : Re: windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2011-04-27 14:42 

注册: 2011-04-04 10:30
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也是win7和ubuntu10.04,昨天发现ub下不能装无线网卡驱动,否则有线连接会自动断开,连不上。。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: windows7和ubuntu10.04双系统上不了网
帖子发表于 : 2011-05-01 16:30 

注册: 2011-02-24 20:04
帖子: 153
送出感谢: 1
接收感谢: 0 次
我原来wubi安装10.04上网时要先让windows联网,再重启才可以使ubuntu联网
后来直接用光盘安装了,搞定开机启动设置后windows和ubuntu相互独立,都能上网了,
而且ubuntu很多东西想弄就弄,没有顾虑,我劝你也光盘安装吧


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译