当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:学校上网认证客户端只提供ubuntu9.10版,在10.04下无法运行
帖子发表于 : 2010-07-10 13:56 

注册: 2008-06-30 8:57
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
在学校上网需要用客户端登录
学校提供了ubuntu9.04和9.10版,但在10.04下都无法运行(运行后没任何反应)
客户端放在附件中了,麻烦大家帮忙看看问题出在哪,有没有解决办法
十分感谢


附件:
客户端.rar [37.18 KiB]
被下载 10 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:学校上网认证客户端只提供ubuntu9.10版,在10.04下无法运行
帖子发表于 : 2010-07-10 15:48 

注册: 2010-03-08 19:46
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
学校肯定会用更稳定的更成熟的版本,其它的无能为力!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:学校上网认证客户端只提供ubuntu9.10版,在10.04下无法运行
帖子发表于 : 2010-07-12 1:24 
头像

注册: 2009-07-28 7:55
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
就用9.10吧,我这里什么版本都不能用。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:学校上网认证客户端只提供ubuntu9.10版,在10.04下无法运行
帖子发表于 : 2010-07-12 2:17 
头像

注册: 2008-03-25 15:49
帖子: 25878
地址: 谁知道?
送出感谢: 8
接收感谢: 10
啥客户端


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:学校上网认证客户端只提供ubuntu9.10版,在10.04下无法运行
帖子发表于 : 2010-07-14 23:55 

注册: 2009-11-19 10:40
帖子: 315
送出感谢: 0 次
接收感谢: 1
pocoyo 写道:
啥客户端
说不定有其它替代品


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助:学校上网认证客户端只提供ubuntu9.10版,在10.04下无法运行
帖子发表于 : 2010-07-14 23:56 

注册: 2009-11-19 10:40
帖子: 315
送出感谢: 0 次
接收感谢: 1
在10.04下都无法运行(运行后没任何反应)??

你试试在终端运行,终端运行应该有错误信息的,你把错误信息贴上来


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助:学校上网认证客户端只提供ubuntu9.10版,在10.04下无法运行
帖子发表于 : 2010-07-15 21:07 
头像

注册: 2009-06-22 9:16
帖子: 100
送出感谢: 0 次
接收感谢: 0 次
可以出现界面,不过本人没有继续尝试,应该是通用的。
有什么错误请贴出来。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助:学校上网认证客户端只提供ubuntu9.10版,在10.04下无法运行
帖子发表于 : 2010-07-18 17:55 
头像

注册: 2009-11-06 11:24
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
估计应该是在程序的权限问题的问题!


_________________
明宝的个人空间


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译