当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:Ubuntu 10.04 + TP-Link TL-WN322G+ 无线上网问题
帖子发表于 : 2010-07-12 18:06 

注册: 2010-05-30 17:04
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
如何在 Ubuntu 10.04 下配置 TP-Link TL-WN322G+ 的驱动?
我的内核是 2.6.32-22 的。
我参考了 http://forum.ubuntu.org.cn/viewtopic.php?f=116&t=164131,但是 iwconfig 时返回:
代码:
icyblade@icyblade-desktop-hsyoi:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

teredo    no wireless extensions.

vboxnet0  no wireless extensions.



我也参考了http://hi.baidu.com/sffan/blog/item/7b1baf5185f32b8a8d543070.html,但是编译时报错:
代码:
make[4]: *** [/home/icyblade/ZD1211LnxDrv_2_22_0_0/src/zd1205.o] Error 1
make[3]: *** [_module_/home/icyblade/ZD1211LnxDrv_2_22_0_0] Error 2
make[3]: Leaving directory `/usr/src/linux-headers-2.6.32-22-generic'
make[2]: *** [all] Error 2
make[2]: Leaving directory `/home/icyblade/ZD1211LnxDrv_2_22_0_0'
make[1]: *** [both] Error 2
make[1]: Leaving directory `/home/icyblade/ZD1211LnxDrv_2_22_0_0'
make: *** [all] Error 2


为之奈何?


最后由 icyblade 编辑于 2010-07-13 12:02,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:Ubuntu 10.04 + TP-Link TL-WN322G+ 无线上网问题
帖子发表于 : 2010-07-12 20:07 
头像

注册: 2008-04-27 12:15
帖子: 1026
送出感谢: 0 次
接收感谢: 0 次
现在的内核里还没有这个设备的驱动?!


_________________
oneleaf 的教导记心间:《学习linux几点忠告》


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:Ubuntu 10.04 + TP-Link TL-WN322G+ 无线上网问题
帖子发表于 : 2010-07-14 16:25 

注册: 2007-09-02 10:08
帖子: 195
送出感谢: 0 次
接收感谢: 0 次
2.6.32-22内核太旧

升级新内核到2.6.35以上就能自动识别
或升级到10.10吧


也可以用最新的PPA内核

https://launchpad.net/~kernel-ppa/+archive/ppa


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:Ubuntu 10.04 + TP-Link TL-WN322G+ 无线上网问题
帖子发表于 : 2010-07-17 13:40 

注册: 2010-05-30 17:04
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
yoyu007 写道:
2.6.32-22内核太旧

升级新内核到2.6.35以上就能自动识别
或升级到10.10吧


也可以用最新的PPA内核

https://launchpad.net/~kernel-ppa/+archive/ppa

2.6.35 的内核貌似没有 release 耶
http://www.kernel.org/pub/linux/kernel/v2.6/
上面没有正式的 2.6.35 ,只有 RC。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:Ubuntu 10.04 + TP-Link TL-WN322G+ 无线上网问题
帖子发表于 : 2010-08-05 15:16 
头像

注册: 2009-08-30 23:16
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
同是WN322G+的网卡,原来在单位的机器上成功点亮过(10.04),但是现在家里的机器上怎么也点不亮了,郁闷至极啊~~~~


_________________
不行就不要勉强,既然是双系统,干嘛要都一样呢?!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译