当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu10.04刚装上时能连上网,重启后就连不上网了,怎么回事?
帖子发表于 : 2010-08-20 1:46 

注册: 2010-08-20 1:41
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
刚刚装了Ubuntu10.04,开始能连上网,重启后连不上网了,右上角的联网图标也没了。sudo pppoecof 也试过了,不顶用。
设置sudo ifconfig eth0 192.168.1.14 netmask 255.255.255.0 网关是192.168.2.1 也连接这个问题出错在哪?


附件:
5.jpg
5.jpg [ 5.02 KiB | 被浏览 611 次 ]
4.jpg
4.jpg [ 49.39 KiB | 被浏览 611 次 ]

3.jpg
3.jpg [ 38.94 KiB | 被浏览 611 次 ]

2.jpg
2.jpg [ 149.34 KiB | 被浏览 611 次 ]

1.jpg
1.jpg [ 178.94 KiB | 被浏览 611 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu10.04刚装上时能连上网,重启后就连不上网了,怎么回事?
帖子发表于 : 2010-08-20 11:33 
头像

注册: 2009-04-10 11:15
帖子: 721
地址: 三民主义国国民权利省我的选择市中共下台镇
送出感谢: 0 次
接收感谢: 14
network-manager没有托管网络,解决方案如下
更改/etc/NetworkManager/nm-system-settings.conf中的managed=true 更改/etc/network/interfaces
代码:
 sudo gedit /etc/NetworkManager/nm-system-settings.conf

只保留 auto lo iface lo inet loopback.
删除/etc/resolv.conf
代码:
sudo rm /etc/resolv.conf

然后sudo /etc/init.d/network-manager restart 如果面板没有nm图标,ALT+F2输入nm-applet,并添加自启动.


_________________
强烈反对M$的ARM Secure Boot 锁定要求,大家请签名反对
http://www.fsf.org/campaigns/secure-boo ... cted-boot/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译