当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubun10.04安装好以后,上不了网了,急!
帖子发表于 : 2010-08-24 6:25 

注册: 2010-08-24 6:19
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
昨天好不容易安装了Ubuntu10.04,可是总是那个不了网。我是XP双系统,光盘安装的


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubun10.04安装好以后,上不了网了,急!
帖子发表于 : 2010-08-24 6:28 

注册: 2010-08-24 6:19
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
也查了资料,按照网上的方法也sudo pppoeconf了可是还是老样子, :em26


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubun10.04安装好以后,上不了网了,急!
帖子发表于 : 2010-08-24 7:32 
头像

注册: 2008-07-06 20:04
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
什么网络环境阿 :em06


_________________
OS:MoonOS
Browser: FF 3.6.17
微博:http://weibo.com/hackmyd


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubun10.04安装好以后,上不了网了,急!
帖子发表于 : 2010-08-25 8:54 

注册: 2009-06-13 11:19
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
10.04上网似乎是有问题,郁闷ing.....
这个问题已经折腾了我2个晚上了。。。搞得现在我是吃又吃不好,睡又睡不好,一直惦记着这个事情啊。。。。 :em20 :em20 :em20


_________________
SONY CR33/B
Intel® Core™2 Duo processor T8100 2.1G
4GDDR2 800
500G5400rpm
双层 SuperMulti 8 倍速 DVD±R/RW 光驱
14.1英寸 WXGA 1280 x 800
ATI Mobility Radeon™ X2300 128 MB
Ubuntu 9.10桌面版


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubun10.04安装好以后,上不了网了,急!
帖子发表于 : 2010-08-26 21:25 

注册: 2007-12-03 11:59
帖子: 17
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
我的也是一样,后来重装了。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubun10.04安装好以后,上不了网了,急!
帖子发表于 : 2010-08-27 0:21 

注册: 2009-06-13 11:19
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
发现问题了。。在10。04上,用普通的用户是上不了网的,但是用root帐户登录是可以的。root帐户默认是关闭的。是要sudo passwd root更改了root密码,就可以用root帐户登录。所以,普通帐户不能上网,因该是用户权限问题。但是,我把我的登录帐户加到root组,重新登录,还是不能不能上网。估计,还有某些地方那个需要修改。。我。。。还没找到。。。继续努力ing..。。。


_________________
SONY CR33/B
Intel® Core™2 Duo processor T8100 2.1G
4GDDR2 800
500G5400rpm
双层 SuperMulti 8 倍速 DVD±R/RW 光驱
14.1英寸 WXGA 1280 x 800
ATI Mobility Radeon™ X2300 128 MB
Ubuntu 9.10桌面版


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubun10.04安装好以后,上不了网了,急!
帖子发表于 : 2010-08-27 18:24 
头像

注册: 2009-09-18 15:06
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
用DOS吧.............真不想说Linux是鸡肋..............


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubun10.04安装好以后,上不了网了,急!
帖子发表于 : 2010-08-30 13:40 

注册: 2010-08-29 15:53
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我用wubi装的Ubuntu 10.04,里面全是英文,不会弄上网。不知道怎么弄,请教一下大哥们,关注中.....


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubun10.04安装好以后,上不了网了,急!
帖子发表于 : 2010-08-30 23:10 
头像

注册: 2008-10-13 9:56
帖子: 166
地址: 中国
送出感谢: 2
接收感谢: 0 次
上网的确是个问题,本人是用sudo pppoeconf上网设置的。原来刚安装系统好的时候,似乎有几次没有连上。后来好了,开机自动连上了。 :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译