当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 今天发现右上角没有网络连接的标志了,找不到无线网络
帖子发表于 : 2010-09-28 20:07 

注册: 2008-03-08 8:45
帖子: 102
送出感谢: 0 次
接收感谢: 0 次
以前右上角都有那个网络连接的标志的,现在突然没有了,整个都连不上我原来的路由器,但是在ifconfig里面仍能检测到我的2个网卡,这个是怎么回事呢?急啊


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 今天发现右上角没有网络连接的标志了,找不到无线网络
帖子发表于 : 2010-09-28 20:14 
头像

注册: 2008-12-20 15:43
帖子: 9349
地址: 心靈深處
系统: 家14.04,公司14.04
送出感谢: 13
接收感谢: 37
面板問題嚴重時:
文章主題 : 请教:想添加原始的电源按钮(看3F)(回復成面板初始樣)
發表於 : 2010-08-17 7:56
viewtopic.php?f=48&t=289361&p=2019910#p2019910

輕微時:
鼠標右鍵,加入面板,程式狀態通知區


附件:
文件注释: 測試環境ubuntu10.04LTS
擷取選取區域_001.jpeg
擷取選取區域_001.jpeg [ 11.55 KiB | 被浏览 3319 次 ]


_________________
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
页首
 用户资料  
 
3 楼 
 文章标题 : Re: 今天发现右上角没有网络连接的标志了,找不到无线网络
帖子发表于 : 2010-09-28 20:22 

注册: 2008-03-08 8:45
帖子: 102
送出感谢: 0 次
接收感谢: 0 次
peteryeh64 写道:
面板問題嚴重時:
文章主題 : 请教:想添加原始的电源按钮(看3F)(回復成面板初始樣)
發表於 : 2010-08-17 7:56
viewtopic.php?f=48&t=289361&p=2019910#p2019910

輕微時:
鼠標右鍵,加入面板,程式狀態通知區



应该不是这个问题,并不是被遮住了。网络连接的标志消失只是一个反应,我用pppoeconf也连接不上


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 今天发现右上角没有网络连接的标志了,找不到无线网络
帖子发表于 : 2010-09-28 20:24 
头像

注册: 2008-12-20 15:43
帖子: 9349
地址: 心靈深處
系统: 家14.04,公司14.04
送出感谢: 13
接收感谢: 37
:em20 ...nm的問題...你怎麼又去動pppoeconf...問題複雜了...

你原來設定的是自動取得ip...or...靜態手動指定ip???

一開始你是用nm管理網路的...然後你現在又動過pppoeconf了???


_________________
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 今天发现右上角没有网络连接的标志了,找不到无线网络
帖子发表于 : 2010-09-28 20:53 

注册: 2008-03-08 8:45
帖子: 102
送出感谢: 0 次
接收感谢: 0 次
peteryeh64 写道:
:em20 ...nm的問題...你怎麼又去動pppoeconf...問題複雜了...

你原來設定的是自動取得ip...or...靜態手動指定ip???

一開始你是用nm管理網路的...然後你現在又動過pppoeconf了???



后来我一直没动network manager,只是进去看了看 没动任何东西。我就是上午先使用pppoeconf设置成功,然后用poff断开。后来用pon dsl-provider再连接 一直没有问题。下午重启后,发现网络连接的标志整个就没了。网卡驱动什么的没有问题,自己ping本地也没问题。这个会是怎么回事呢?好久没碰到过网络问题了~~这个麻烦


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 今天发现右上角没有网络连接的标志了,找不到无线网络
帖子发表于 : 2010-09-28 20:55 

注册: 2008-03-08 8:45
帖子: 102
送出感谢: 0 次
接收感谢: 0 次
peteryeh64 写道:
:em20 ...nm的問題...你怎麼又去動pppoeconf...問題複雜了...

你原來設定的是自動取得ip...or...靜態手動指定ip???

一開始你是用nm管理網路的...然後你現在又動過pppoeconf了???



ip,dns都是自动获取的,原来在PPPOECONF下所有东西都是默认


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 今天发现右上角没有网络连接的标志了,找不到无线网络
帖子发表于 : 2010-09-28 21:21 

注册: 2008-03-08 8:45
帖子: 102
送出感谢: 0 次
接收感谢: 0 次
peteryeh64 写道:
:em20 ...nm的問題...你怎麼又去動pppoeconf...問題複雜了...

你原來設定的是自動取得ip...or...靜態手動指定ip???

一開始你是用nm管理網路的...然後你現在又動過pppoeconf了???

解决了 参考这个

1. 修改/etc/dbus-1/system.d/NetworkManager.conf 和 /etc/dbus-1/system.d/nm-applet.conf
將下列紅色字,如果為deny,改allow
<policy context=default>
<allow own="org.freedesktop.NetworkManager"/>
<allow send_destination="org.freedesktop.NetworkManager"/>
<allow send_interface="org.freedesktop.NetworkManager"/>
</policy>

2. 重新啟動 dbus
sudo /etc/init.d/dbus restart

* Fix nm-applet "No connection defined" error

3. 停止 NetworkManager
sudo /etc/init.d/network-manager stop

4. 刪除 /etc/network/interfaces 或是更名(rename)
sudo rm /etc/network/interfaces

5. 重新啟動 NetworkManager


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 今天发现右上角没有网络连接的标志了,找不到无线网络
帖子发表于 : 2010-10-06 1:37 

注册: 2008-05-17 20:33
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
试试恢复模式,网恢复后就好了.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译