当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : RTL-8139/8139C/8139C+网卡问题[已解决]
帖子发表于 : 2010-10-09 13:48 
头像

注册: 2009-09-14 0:46
帖子: 513
地址: 广东惠州
送出感谢: 0 次
接收感谢: 0 次
有古董机一台,成功按照lubuntu 10.04。通过路由器,无法上网。情况如下
终端输入lspci,有Ethernet controller:Realtek Semiconductor Co.,Ltd.RTL-8139/8139C/8139C+(rev 10)字段。(这不是说明驱动没问题了吗?
使用ifconfig命令只显示lo,没有eth0
已经在interface里面加入了eth0 的dhcp字段
lxde自带的nm-connetion-editor设置了dhcp
还有什么/etc/init.d/network restart都试过了,就是不能上网。


_________________
AMD3800+, 1GX2 ,500G
Ubuntu 10.04| openbox+tint2+pcmanfm+nitrogen+chrome+xcompmgr

----------再也不换头像----------


最后由 牛奶夹心饼 编辑于 2010-10-10 15:00,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 17:08 
头像

注册: 2009-09-14 0:46
帖子: 513
地址: 广东惠州
送出感谢: 0 次
接收感谢: 0 次
:em18 有办法的没有办法的都出来冒个泡好吗?


_________________
AMD3800+, 1GX2 ,500G
Ubuntu 10.04| openbox+tint2+pcmanfm+nitrogen+chrome+xcompmgr

----------再也不换头像----------


页首
 用户资料  
 
3 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 17:11 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
lspci是系统认出硬件,8139的网卡肯定没有问题的,我现在就是用的8139,不过你是双系统是不是xp的驱动里面开wake-on-XXX的?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 17:19 
头像

注册: 2009-09-14 0:46
帖子: 513
地址: 广东惠州
送出感谢: 0 次
接收感谢: 0 次
不是我签名里面的机,是另外一台古董~~~128m内存。试过一些小型发行版,最小的slitaz了,可是启动巨慢巨慢,只有lubuntu快,跟我现在的机子差不多


_________________
AMD3800+, 1GX2 ,500G
Ubuntu 10.04| openbox+tint2+pcmanfm+nitrogen+chrome+xcompmgr

----------再也不换头像----------


页首
 用户资料  
 
5 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 17:20 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
不清楚了,网卡坏了?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 17:21 
头像

注册: 2009-09-14 0:46
帖子: 513
地址: 广东惠州
送出感谢: 0 次
接收感谢: 0 次
应该没有吧?怎么才叫坏了?我插了网线,灯亮


_________________
AMD3800+, 1GX2 ,500G
Ubuntu 10.04| openbox+tint2+pcmanfm+nitrogen+chrome+xcompmgr

----------再也不换头像----------


页首
 用户资料  
 
7 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 17:23 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
不好说...试试换一块看看先?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 17:28 
头像

注册: 2009-09-14 0:46
帖子: 513
地址: 广东惠州
送出感谢: 0 次
接收感谢: 0 次
谢谢你了,不过这破机子我就不想再花钱去买网卡来换了,弄不来就当垃圾卖了


_________________
AMD3800+, 1GX2 ,500G
Ubuntu 10.04| openbox+tint2+pcmanfm+nitrogen+chrome+xcompmgr

----------再也不换头像----------


页首
 用户资料  
 
9 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 18:24 
头像

注册: 2007-05-11 8:55
帖子: 222
送出感谢: 0 次
接收感谢: 0 次
修改interface,增加eth1,eth2,eth3试试。


_________________
http://gwtang.vicp.net


页首
 用户资料  
 
10 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 19:43 
头像

注册: 2009-09-14 0:46
帖子: 513
地址: 广东惠州
送出感谢: 0 次
接收感谢: 0 次
加了,ifconfig还是只有lo~~~~~~
lspci里面一直都可以看到网卡


_________________
AMD3800+, 1GX2 ,500G
Ubuntu 10.04| openbox+tint2+pcmanfm+nitrogen+chrome+xcompmgr

----------再也不换头像----------


页首
 用户资料  
 
11 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 19:47 
头像

注册: 2008-03-25 15:49
帖子: 25877
地址: 谁知道?
送出感谢: 8
接收感谢: 10
引用:
pocoyo@debian:~$ lsmod | grep 8139
8139too 14436 0
mii 2702 1 8139too

或者还有个 8139cp. 看看有没有?


页首
 用户资料  
 
12 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 19:59 
头像

注册: 2009-09-14 0:46
帖子: 513
地址: 广东惠州
送出感谢: 0 次
接收感谢: 0 次
有耶,怎么弄呢?
代码:
8139too 18545 0
8139cp  16186 0
mii           4381  2 8139too,8139cp


_________________
AMD3800+, 1GX2 ,500G
Ubuntu 10.04| openbox+tint2+pcmanfm+nitrogen+chrome+xcompmgr

----------再也不换头像----------


页首
 用户资料  
 
13 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 20:23 
头像

注册: 2009-09-14 0:46
帖子: 513
地址: 广东惠州
送出感谢: 0 次
接收感谢: 0 次
gwtang 写道:
修改interface,增加eth1,eth2,eth3试试。

已经试了。不过ifconfig看不到,ifconfig -a看到eth0,但是mac地址好像不正常
输入到nm-connetion-editor中apply按钮变成灰色
代码:
ff:ff:ff:ff:db:df


_________________
AMD3800+, 1GX2 ,500G
Ubuntu 10.04| openbox+tint2+pcmanfm+nitrogen+chrome+xcompmgr

----------再也不换头像----------


页首
 用户资料  
 
14 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 20:48 
头像

注册: 2009-09-14 0:46
帖子: 513
地址: 广东惠州
送出感谢: 0 次
接收感谢: 0 次
悲剧了。难道真的要扔掉不成?污染环境。


_________________
AMD3800+, 1GX2 ,500G
Ubuntu 10.04| openbox+tint2+pcmanfm+nitrogen+chrome+xcompmgr

----------再也不换头像----------


页首
 用户资料  
 
15 楼 
 文章标题 : Re: RTL-8139/8139C/8139C+网卡问题
帖子发表于 : 2010-10-09 20:50 
头像

注册: 2009-09-14 0:46
帖子: 513
地址: 广东惠州
送出感谢: 0 次
接收感谢: 0 次
鸟,重启之后ifconfig和ifconfig -a都只能看到lo,没有什么eth了~~~


_________________
AMD3800+, 1GX2 ,500G
Ubuntu 10.04| openbox+tint2+pcmanfm+nitrogen+chrome+xcompmgr

----------再也不换头像----------


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译