当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 电信协同拨号器在Ubuntu上用时提示no pppoe server found interface is up?
帖子发表于 : 2010-10-14 20:15 

注册: 2010-10-14 19:51
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
如题,电信的协同拨号器把用户名和密码输入后提示no pppoe server found interface is up?
小弟先WIN7后小U,第一次用这个,不知道怎么办,只能求助于高手了,我的QQ598160040
知道的绐我说下 :em06


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 电信协同拨号器在Ubuntu上用时提示no pppoe server found interface is up
帖子发表于 : 2010-10-15 12:06 
头像

注册: 2008-09-06 23:40
帖子: 590
地址: 天朝
送出感谢: 1
接收感谢: 1
首先要确定network-manager的eth0连接上了
然后再sudo Dial拨号


_________________
我是一只菜鸟。。。
Ubuntu | Blog | Twitter | Blender


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 电信协同拨号器在Ubuntu上用时提示no pppoe server found interface is up
帖子发表于 : 2010-11-17 9:10 

注册: 2009-02-28 18:32
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的图形界面连eth0都不见了,只有用ifconfig看到eth0中断的,大虾们怎么弄哦,别说重装 :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 电信协同拨号器在Ubuntu上用时提示no pppoe server found interface is up
帖子发表于 : 2010-11-17 17:43 
头像

注册: 2008-09-06 23:40
帖子: 590
地址: 天朝
送出感谢: 1
接收感谢: 1
那在Network-Manager里面先建立一个有线连接就行了,不一定要eth0,确定它连接上后再拨号


_________________
我是一只菜鸟。。。
Ubuntu | Blog | Twitter | Blender


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 电信协同拨号器在Ubuntu上用时提示no pppoe server found interface is up
帖子发表于 : 2010-11-17 17:48 

注册: 2010-10-14 19:51
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
那个etho是不是代表本地连接??


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 电信协同拨号器在Ubuntu上用时提示no pppoe server found interface is up
帖子发表于 : 2010-11-17 19:05 
头像

注册: 2008-09-06 23:40
帖子: 590
地址: 天朝
送出感谢: 1
接收感谢: 1
会飞的雨伞 写道:
那个etho是不是代表本地连接??

是的


_________________
我是一只菜鸟。。。
Ubuntu | Blog | Twitter | Blender


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 电信协同拨号器在Ubuntu上用时提示no pppoe server found interface is up
帖子发表于 : 2010-11-17 19:20 

注册: 2010-10-14 19:51
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
哦,明白了,


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 电信协同拨号器在Ubuntu上用时提示no pppoe server found interface is up
帖子发表于 : 2010-12-09 0:26 

注册: 2010-12-08 18:55
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
myewmyew 写道:
那在Network-Manager里面先建立一个有线连接就行了,不一定要eth0,确定它连接上后再拨号


我不知道怎么建立新的有线连接..是静态IP还是动态..Mac地址又怎么填?
我也是协同拨号器..eth0一直无法连接上..很纠结..


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 电信协同拨号器在Ubuntu上用时提示no pppoe server found interface is up
帖子发表于 : 2010-12-09 19:23 

注册: 2010-10-14 19:51
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
在虚拟机下我安装了10.10可以上网了
那个etho的设置里吧IP4里的方法改为“仅本地连接”
顺便说一下etho在系统安装完成就自动有了


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 电信协同拨号器在Ubuntu上用时提示no pppoe server found interface is up
帖子发表于 : 2010-12-11 10:19 

注册: 2010-09-26 21:06
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
这个我也遇到过,后来是同学自己进行尝试解决的。
单击“系统”——“首选项”——“网络连接”打开网络连接对话框,在“有线”选项卡中选择“Auto eth0”进行编辑。找到“IPv4 设置”,将方法改为“仅本地连接”。就OK了,然后再终端拨号试试。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 电信协同拨号器在Ubuntu上用时提示no pppoe server found interface is up
帖子发表于 : 2010-12-19 10:58 
头像

注册: 2010-07-16 10:26
帖子: 112
送出感谢: 0 次
接收感谢: 0 次
电信最喜欢做坏事


_________________
搜索用百毒,下载用逊雷,杀毒用瑞腥,输入用馊狗,聊天用扣扣,播放用暴疯,手机用网禽,游览用癌易,微薄用新烂,上网用电性,视频用又哭,加班没工资,买房成房奴,乘着河蟹号,举着共党旗,嚼着双汇,再喝点三鹿,人生就完美了。

IE6用户的IQ最低 http://t.cn/aY7Gts 怪不得中国用ie6的人这么多,原来智商就是低于其他国家的人,甚至连苦难的非洲人民的智商都比大多数中国人高,不过这也要感谢党长期以来的愚民政策啊,人民越是愚蠢,党就越是高兴。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译