当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : u10.10今天不能联网了,WINDOWS下可以的,什么原因?(已解决)
帖子发表于 : 2010-10-25 16:30 

注册: 2010-10-23 1:50
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
联通ADSL拨号网络,MODEM里有路由功能已经开启,每次都是登陆后自动连接好的。今天不能联接了,W/U双系统,在WINDOW里可自动登陆上网,U10.10里登陆后找不到网络了,以前从未有过,什么原因呢?

终于找到原因了,想必大家都是用wubi挂WIN/U双系统安装的吧,问题就在这里,进XP或win7后一般网卡驱动是默认安装好的,无论是直接安装好的还是需要自己安装驱动的,总之网卡在XP或win7中能够正常上网后,一定要在驱动管理器中,右键点击你的网卡设备,找属性或高级页面,将所有的网络唤醒模式都打开!这样再重启进Ubuntu就能联网了,具体原理不知,但确实可以上网了!

最好的wubi重装两种方法:

1。先在U盘里做个pe系统,重启,进PE系统,格C盘,装win,或者事先把win系统goust一下,在PE里恢复win系统到C盘,再重启,进win装U。
2. 进win卸载U后,进win你的帐户temp目录,把卸载缓存文件彻底删除,重启,再运行wubi安装,安装完别重启,进win你的账户temp目录,删除所有文件,再重启进入安装就行了,记住,这种方法,在同一磁盘分区只能三次,除非你换别的分区。

最重要的一点:安装运行wubi前,一定要断网!!!否则wubi会下载新版安装配置文件,会和你反复安装的磁盘盘产生冲突,大bug!切忌!运行wubi前一定要断网!!!


最后由 ubzyd 编辑于 2010-10-27 19:08,总共编辑了 3 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: u10.10今天不能联网了,WINDOWS下可以的,什么原因?
帖子发表于 : 2010-10-25 16:59 

注册: 2010-05-16 10:55
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
退回10.04吧,10.10没多大的变化


页首
 用户资料  
 
3 楼 
 文章标题 : Re: u10.10今天不能联网了,WINDOWS下可以的,什么原因?
帖子发表于 : 2010-10-25 17:02 
头像

注册: 2010-09-13 19:04
帖子: 1404
地址: 0xFF00EE
送出感谢: 1
接收感谢: 3
我的同学也遇到这个问题了


_________________
qq旋风离线空间下载程序
漂亮的fcitx皮肤
Fcitx皮肤合集


页首
 用户资料  
 
4 楼 
 文章标题 : Re: u10.10今天不能联网了,WINDOWS下可以的,什么原因?
帖子发表于 : 2010-10-26 9:45 
头像

注册: 2006-08-25 10:37
帖子: 736
送出感谢: 0 次
接收感谢: 0 次
笔记本修回来,xp能上网,u10.04 网卡灯都不亮。
关注中。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: u10.10今天不能联网了,WINDOWS下可以的,什么原因?(已解决)
帖子发表于 : 2010-10-26 13:35 

注册: 2010-10-23 1:50
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
终于解决了,希望能帮到大家!!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: u10.10今天不能联网了,WINDOWS下可以的,什么原因?(已解决)
帖子发表于 : 2010-11-02 17:12 
头像

注册: 2009-05-16 8:47
帖子: 2753
送出感谢: 0 次
接收感谢: 2
同学也是路由突然没法上网了,刚才去在设备管理器里把网络唤醒模式都打开了,还是不能上网诶。啥原因呢?
10.10是不是有bug啊?貌似不少人出现这个问题。


_________________
“飞达”——武汉理工大学开源技术协会http://vedaclub.org/


页首
 用户资料  
 
7 楼 
 文章标题 : Re: u10.10今天不能联网了,WINDOWS下可以的,什么原因?(已解决)
帖子发表于 : 2010-11-02 20:20 

注册: 2009-03-18 13:42
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
我同学也是这样的问题。不过是10.04.咋办啊?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: u10.10今天不能联网了,WINDOWS下可以的,什么原因?(已解决)
帖子发表于 : 2010-11-02 20:38 
头像

注册: 2009-05-16 8:47
帖子: 2753
送出感谢: 0 次
接收感谢: 2
yuanhaoliang 写道:
我同学也是这样的问题。不过是10.04.咋办啊?

我10.04正常,寝室一个10.10也正常,但班里几个人的10.10路由却没法上,真是怪了 :em20
网上关于10.10没法路由的信息很少诶~


_________________
“飞达”——武汉理工大学开源技术协会http://vedaclub.org/


页首
 用户资料  
 
9 楼 
 文章标题 : Re: u10.10今天不能联网了,WINDOWS下可以的,什么原因?(已解决)
帖子发表于 : 2010-11-02 22:47 
头像

注册: 2009-05-16 8:47
帖子: 2753
送出感谢: 0 次
接收感谢: 2
貌似是路由的配置问题。


_________________
“飞达”——武汉理工大学开源技术协会http://vedaclub.org/


页首
 用户资料  
 
10 楼 
 文章标题 : Re: u10.10今天不能联网了,WINDOWS下可以的,什么原因?(已解决)
帖子发表于 : 2010-11-03 11:07 

注册: 2010-10-28 10:47
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
ubzyd 写道:
联通ADSL拨号网络,MODEM里有路由功能已经开启,每次都是登陆后自动连接好的。今天不能联接了,W/U双系统,在WINDOW里可自动登陆上网,U10.10里登陆后找不到网络了,以前从未有过,什么原因呢?

终于找到原因了,想必大家都是用wubi挂WIN/U双系统安装的吧,问题就在这里,进XP或win7后一般网卡驱动是默认安装好的,无论是直接安装好的还是需要自己安装驱动的,总之网卡在XP或win7中能够正常上网后,一定要在驱动管理器中,右键点击你的网卡设备,找属性或高级页面,将所有的网络唤醒模式都打开!这样再重启进Ubuntu就能联网了,具体原理不知,但确实可以上网了!

最好的wubi重装两种方法:

1。先在U盘里做个pe系统,重启,进PE系统,格C盘,装win,或者事先把win系统goust一下,在PE里恢复win系统到C盘,再重启,进win装U。
2. 进win卸载U后,进win你的帐户temp目录,把卸载缓存文件彻底删除,重启,再运行wubi安装,安装完别重启,进win你的账户temp目录,删除所有文件,再重启进入安装就行了,记住,这种方法,在同一磁盘分区只能三次,除非你换别的分区。

最重要的一点:安装运行wubi前,一定要断网!!!否则wubi会下载新版安装配置文件,会和你反复安装的磁盘盘产生冲突,大bug!切忌!运行wubi前一定要断网!!!


我是最近才安装上的U10.10,也出现了这种问,网页能打开,但是QQ登录不上去,webQQ可以,基本上是只能打开网页,下载也不成,
能麻烦你把你以上两个方法再说的细一点么(比如:PE是什么意思,激活网卡,是在win下开始U下,在U下的话具体操作步骤,
麻烦大虾帮忙,谢谢!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: u10.10今天不能联网了,WINDOWS下可以的,什么原因?(已解决)
帖子发表于 : 2010-11-04 12:49 
头像

注册: 2009-05-16 8:47
帖子: 2753
送出感谢: 0 次
接收感谢: 2
解决了 :em11
http://forum.ubuntu.org.cn/viewtopic.php?f=116&t=301453


_________________
“飞达”——武汉理工大学开源技术协会http://vedaclub.org/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译