当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 网络的奇怪问题
帖子发表于 : 2010-11-02 23:04 

注册: 2007-08-08 12:23
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
今天升级到了10.10发生了个诡异的问题

升级完成后到公司,配置IP,nds以后,无法打开网页,原本以为是配置的问题,重启机器,然后重新配置。
ping 127.0.0.1是通的 ping 网卡IP是通的,ping 网关是通的,ping dns 是通的。 ping www.ubunut.org.cn是通的。。

我开始怀疑firefox了。然后使用命令 wget www.163.com
得到如下结果
正在解析主机 www.163.com... 61.153.56.133, 61.153.56.166, 61.174.60.214, ...
正在连接 www.163.com|61.153.56.133|:80... 已连接。
已发出 HTTP 请求,正在等待回应...
就没消息了,等多久都没回应。

后来想到是不是防火墙在作怪,iptables查看,没有问题。。我后来通过手工配置IP也无法使用静态IP。。
下班了,现在使用DHCP,分配IP,可以正常上网
不知到大家遇到这样的问题吗?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 网络的奇怪问题
帖子发表于 : 2010-11-03 0:14 

注册: 2007-08-08 12:23
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
这个问题太诡异。。。郁闷中


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 网络的奇怪问题
帖子发表于 : 2010-11-03 10:45 

注册: 2010-10-28 10:47
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我用的是10.10版本的,有一个问题更奇怪
公司的网络,widows下都能上网
在ubuntu下网页全部打的开,webQQ也能上
就是客户端的QQ上不去


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 网络的奇怪问题
帖子发表于 : 2010-11-03 11:11 

注册: 2010-10-21 16:05
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
计算机遇到的bug很多的,知道的多了解决起来就方便了!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 网络的奇怪问题
帖子发表于 : 2010-11-03 11:43 

注册: 2007-08-08 12:23
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
这个问题还真是无解了,早晨做了个实验,让朋友的电脑做了代理,通过代理可以上网。DNS还是用自己的。。太郁闷了。不知道是什么问题。。
下午准备试试,是不是做个代理,自己代理自己访问就可以了呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译