当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助~~~ubuntu10.10 网络特别慢另外电驴低id问题
帖子发表于 : 2010-11-18 22:12 

注册: 2009-11-22 19:17
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
安装了ubuntu10.10,一切都好,什么毛病没有。但是就是下载速度特别慢。我这里是4m的带宽路由上网。用xp迅雷下载速度400+,可是在ubuntu下,火狐速度只有20~30,最快的源更新速度只有100,装上电驴,显示低id,并且kad网络始终无法链接,希望高手低手新手老手给予解惑,哪怕是提建议也好~本人在此多谢了。 :em01


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助~~~ubuntu10.10 网络特别慢另外电驴低id问题
帖子发表于 : 2010-11-18 22:17 
头像

注册: 2008-04-14 23:29
帖子: 2114
地址: 曾也在NB大学呆过
送出感谢: 3
接收感谢: 10
别提什么雷。

更新慢,设置源了没有?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助~~~ubuntu10.10 网络特别慢另外电驴低id问题
帖子发表于 : 2010-11-18 22:19 

注册: 2009-11-22 19:17
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
肯定设置了啊。我迅雷是单线程,速度也是400+,浏览网页的速度不受影响,就是下载特别慢


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助~~~ubuntu10.10 网络特别慢另外电驴低id问题
帖子发表于 : 2010-11-21 22:17 

注册: 2009-07-15 23:56
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
要在路由器里面映射aMule的端口,才能获取high ID,找emule论坛里面找吧,


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助~~~ubuntu10.10 网络特别慢另外电驴低id问题
帖子发表于 : 2010-11-21 23:40 

注册: 2010-09-26 10:59
帖子: 364
送出感谢: 0 次
接收感谢: 1
设置路由 然后添加verycd服务器


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助~~~ubuntu10.10 网络特别慢另外电驴低id问题
帖子发表于 : 2010-11-23 0:57 

注册: 2010-10-19 13:46
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
默认不支持UPNP的,被墙了,AMULE判断你上传速度所以给个低ID.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译