当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 网速太慢的问题?
帖子发表于 : 2010-11-21 20:19 
头像

注册: 2006-07-27 23:12
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
系统 ubuntu 10.10 网络连接方式 网络管理器中的 dsl

现在ubuntu上网速度非常慢,youku网站都打不开,百度倒是可以瞬间打开,使用了dnsmasq 一点都没有改观,我现在在windows下,youku 视频缓冲速度在200k左右,不知道这是怎么回事,ubuntu连视频网站都打不开,哪里设置的问题?我已经数月没上windows了,最近网络升级,有原来的认证方式变为了ppp认证,此后,ubuntu的上网速度就极为不堪了,而win却无影响。请教高手这是哪里的问题?


_________________
UBUNTU


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 网速太慢的问题?
帖子发表于 : 2010-11-22 2:16 
头像

注册: 2008-11-08 17:44
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
pppoe认证,ubuntu下的pppoeconf工具,最后一步的那个数据包大小,你2个默认数据包大小都试试。
好像无线和有线那个默认转发数据包大小是不同的,而且影响非常大。
你试试ping www.baidu.com 看看掉包和网络延时;
另外:
如果只是浏览器速度慢,而wget/multiget等下载软件速度正常,则可能你的firefox adobe flash插件问题。linux下的flash一直是很纠结的~~ :em01


_________________
搞生物的,赚的是卖白菜的钱,操的是卖白粉的心...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 网速太慢的问题?
帖子发表于 : 2010-11-22 21:12 
头像

注册: 2006-07-27 23:12
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
谢谢ls回答,我试试改包大小。应该跟flash插件没关系吧,前两天用旧的网络认证方式时网速没问题。


_________________
UBUNTU


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 网速太慢的问题?
帖子发表于 : 2010-11-23 0:38 

注册: 2010-10-19 13:46
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
10.10的确很慢,应该是没设置好,下载速度不错,郁闷。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 网速太慢的问题?
帖子发表于 : 2010-11-23 19:39 
头像

注册: 2006-07-27 23:12
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
确实管用,mtu改为1412后,就可以了。但是用pppoeconf来链接太麻烦,而netmanager中的dsl里也可以设置mtu大小,但是设置后一点效果都没有。只能设置pppoeconf的配置文件才能上网。怎样设置netmanager的mtu才能有效啊?


_________________
UBUNTU


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 网速太慢的问题?
帖子发表于 : 2010-11-23 19:53 
头像

注册: 2008-11-08 17:44
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
卸了吧。kde自带的网络管理软件稀烂。 换wicd试试,偶现在用的是 wicd+pppoeconf,实验室里是 无限AP+pppoe上网;宿舍是adsl dhcp自动分配上网。
足够了。pppoeconf每次拨号完后都会保存的。 相关命令也很简单:
断开所有pppoe拨号进程:
sudo poff -a
拨号:
sudo pon dsl-provider
查看拨号情况:
sudo plog
网卡情况:
sudo ifconfig wlan0 或者 sudo ifconfig eth0
玩了这么久ubuntu,这种设置还没出现过问题。
:em09


_________________
搞生物的,赚的是卖白菜的钱,操的是卖白粉的心...


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 网速太慢的问题?
帖子发表于 : 2010-11-25 19:31 
头像

注册: 2006-07-27 23:12
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
我现在用的pppoeconf 每次都要手动 输入命令,麻烦,有没有简单的方法,难道将命令加入启动么?wicd 不能用来连接ppp吧,我安装过,找了一会没找到在哪设置ppp拨号。


_________________
UBUNTU


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 网速太慢的问题?
帖子发表于 : 2010-11-25 20:23 
头像

注册: 2008-11-08 17:44
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
默认pppoe拨号,系统会开机自动拨号的。wicd不能进行pppoeconf拨号。一般是 先用wicd连上无线/有线 ap/交换机,然后用pppoeconf拨号。
如果拨不上,手动拨号:sudo pon dsl-provider


_________________
搞生物的,赚的是卖白菜的钱,操的是卖白粉的心...


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 网速太慢的问题?
帖子发表于 : 2010-11-26 20:53 
头像

注册: 2006-07-27 23:12
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
我晕,播个号这么麻烦,networkmanager 的拨号咋不行呢?设置mtu 无效,怎么回事?


_________________
UBUNTU


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译