当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 纠结的人儿来询问,我的UBUNTU10.10无法联网
帖子发表于 : 2010-12-01 22:57 
头像

注册: 2010-04-16 18:18
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
我今天装了UBUNTU10.10,本来是那么的欢天喜地,但是晴天一个霹雳,不能连网。现在说说我的操作:
1.一开始,我用sudo pppoeconf,然后我一步步NEXT。以为万事OK。谁料不能打开网页。然后用ifconfig,发现只有eth0和lo两个选项,无ppp0.再抬头一看,没有显示网络连接的图标。
2.随后我用首先项->网络连接->DSL,输入账号密码后,问题依旧。
我是在学校的宿舍上网的,用的电信的,直接插,不用MOD。宿舍内部用交换机。说一下,我用哪个DSL后,点了应用却没有任何反应,就像没有配置一样。没有那个网络连接的图标。我是AMD X4 920的CPU,我但是下错了,装的i386的Ubuntu10.10.所以特像前辈问询问这是怎么个回事。我是WIN/UB双系统。win下上网正常。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 纠结的人儿来询问,我的UBUNTU10.10无法联网
帖子发表于 : 2010-12-06 16:12 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
sudo pppoeconf的,肯定没网络图标。
和nm-applet冲突的。
搜索“让nm接管网络”


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 纠结的人儿来询问,我的UBUNTU10.10无法联网
帖子发表于 : 2010-12-07 10:12 

注册: 2010-12-04 22:17
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我跟楼主是一模一样的问题,楼主有解决了么?解决的话,麻烦发个邮件到我邮箱:fantasyjo1@gmail.com,万分感谢!!!!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 纠结的人儿来询问,我的UBUNTU10.10无法联网
帖子发表于 : 2010-12-11 15:14 

注册: 2010-11-28 12:33
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我用wicd 貌似比那个自带东西管用具体你到这里看看http://forum.ubuntu.org.cn/viewtopic.php?f=116&t=239826&start=0


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译