当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 10.0 64位系統無法抓到RTL8168網卡,在32位系統下可以抓到,很怪的問題
帖子发表于 : 2010-12-16 13:40 

注册: 2010-07-26 18:50
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
請教Ubuntu高手:

本人遇到一個很奇怪的問題,在ubuntu9.04 32位的系統下可以正常抓到網卡,並且可以上網,但是在ubuntu10.0 64位的系統上無法看到網卡,並且無法上網,具體做的實驗如下:

如下都在64位的系統下運行的:
用ifconfig :
代码:
lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

用dmesg | grep -in eth:
代码:
674:[    1.731125] r8169 Gigabit Ethernet driver 2.3LK-NAPI loaded
680:[    1.731873] eth0: RTL8168d/8111d at 0xffffc900041a0000, 20:cf:30:cc:76:0f, XID 083000c0 IRQ 35
699:[   13.578725] udev: renamed network interface eth0 to eth14


PS:用ifup eth0 或者ifup eth14均無效~~

從以上來看eth0網卡明顯已經被加載進了,可是為什么用ifconfig看不到呢?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 10.0 64位系統無法抓到RTL8168網卡,在32位系統下可以抓到,很怪的問題
帖子发表于 : 2010-12-16 16:37 

注册: 2010-07-26 18:50
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
自己頂一下,還請高手幫忙解決一下,感謝~~·


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 10.0 64位系統無法抓到RTL8168網卡,在32位系統下可以抓到,很怪的問題
帖子发表于 : 2010-12-16 18:25 
头像

注册: 2007-10-29 17:29
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
ifconfig -a


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译