当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 怪事,昨天还能有线上网,今天就只能用无线了
帖子发表于 : 2010-12-29 9:31 

注册: 2010-12-13 14:09
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
怎么回事呢,请教各位


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 怪事,昨天还能有线上网,今天就只能用无线了
帖子发表于 : 2010-12-29 9:55 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
怎么回事呢?
说下啥情况嘛。
现象


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 怪事,昨天还能有线上网,今天就只能用无线了
帖子发表于 : 2010-12-29 10:00 

注册: 2010-12-13 14:09
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
链接不上有线网络,(设置是系统自动识别的,从未配置过)。看了下网卡的指示灯不亮
现在只能用无线,不晓得怎么回事


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 怪事,昨天还能有线上网,今天就只能用无线了
帖子发表于 : 2010-12-29 10:09 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
ifconfig看到2个设备都正常,有ip地址的话。你可以看下route的输出。缺省的估计是指向无线。
你是否使用的nm-applet管理网络的。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 怪事,昨天还能有线上网,今天就只能用无线了
帖子发表于 : 2010-12-29 10:13 

注册: 2010-12-13 14:09
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
eth0 Link encap:以太网 硬件地址 00:1f:e2:16:15:b3
inet6 地址: fe80::21f:e2ff:fe16:15b3/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 跃点数:1
接收数据包:9779 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:0 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:1000
接收字节:1248092 (1.2 MB) 发送字节:0 (0.0 B)
中断:20 Memory:fe000000-fe020000

lo Link encap:本地环回
inet 地址:127.0.0.1 掩码:255.0.0.0
inet6 地址: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 跃点数:1
接收数据包:242 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:242 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:0
接收字节:15663 (15.6 KB) 发送字节:15663 (15.6 KB)

wlan0 Link encap:以太网 硬件地址 00:22:69:46:eb:af
inet 地址:172.22.129.192 广播:172.22.191.255 掩码:255.255.192.0
inet6 地址: fe80::222:69ff:fe46:ebaf/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 跃点数:1
接收数据包:21537 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:20700 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:1000
接收字节:26251944 (26.2 MB) 发送字节:2285332 (2.2 MB)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 怪事,昨天还能有线上网,今天就只能用无线了
帖子发表于 : 2010-12-29 10:15 

注册: 2010-12-13 14:09
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
似乎一切都正常。。。。
对啊,系统是ubuntu 10.10,昨天还很正常,不知道有什么异常


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 怪事,昨天还能有线上网,今天就只能用无线了
帖子发表于 : 2010-12-29 10:16 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
嗯。有效的。只是eth0使用的纯ipv6。
如果是nm-applet管理的,去连接属性里面看下。
还看下route的输出啊。


_________________
● 鸣学


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 怪事,昨天还能有线上网,今天就只能用无线了
帖子发表于 : 2010-12-29 10:20 

注册: 2010-12-13 14:09
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
高手,现在如何解决呢?有办法重装下网络(驱动)?


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 怪事,昨天还能有线上网,今天就只能用无线了
帖子发表于 : 2010-12-29 12:56 

注册: 2010-12-13 14:09
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
等待高手


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 怪事,昨天还能有线上网,今天就只能用无线了
帖子发表于 : 2010-12-29 14:27 

注册: 2010-12-13 14:09
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
解决了,安装了 connection mangerment


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译