当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助啊……Dell笔记本无线网卡
帖子发表于 : 2011-02-01 10:19 

注册: 2009-01-18 12:35
帖子: 24
系统: Ubuntu 14.10
送出感谢: 1
接收感谢: 0 次
电脑是Dell INSPIRON 1440.
我在家里台式电脑上,把Ubuntu10.10安装到了U盘里面,做成“移动版”。
家里用无线路由搭建了无线网络。
现在问题是,只要在Dell上一安装无线网卡驱动,Ubuntu的软件管理功能就全部崩溃……
具体情况:以安装yong输入法为例。以下是终端里面显示的东西
代码:
sudo apt-get install ibus-table-yong
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
下列【新】软件包将被安装:
  ibus-table-yong
升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B/2,207kB 的软件包。
解压缩后会消耗掉 6,132kB 的额外空间。
选中了曾被取消选择的软件包 ibus-table-yong。
(正在读取数据库 ... 系统当前共安装有 118618 个文件和目录。)
正在解压缩 ibus-table-yong (从 .../ibus-table-yong_1.2.0.20090717-1_all.deb) ...
正在设置 firmware-b43-installer (4.150.10.5-4) ...
Not supported low-power chip with PCI id 14e4:4315!
Aborting.
dpkg:处理 firmware-b43-installer (--configure)时出错:
 子进程 已安装 post-installation 脚本 返回了错误号 1
正在设置 ibus-table-yong (1.2.0.20090717-1) ...
在处理时有错误发生:
 firmware-b43-installer
E: Sub-process /usr/bin/dpkg returned an error code (1)


然后就出错了。
但在“Ubuntu软件中心”里面显示“已安装”,但就是不能用。
于是在Ubuntu软件中心里面卸载,最后弹出“错误”,错误信息如下。
代码:
installArchives() failed: (正在读取数据库 ...
(正在读取数据库 ... 5%
(正在读取数据库 ... 10%
(正在读取数据库 ... 15%
(正在读取数据库 ... 20%
(正在读取数据库 ... 25%
(正在读取数据库 ... 30%
(正在读取数据库 ... 35%
(正在读取数据库 ... 40%
(正在读取数据库 ... 45%
(正在读取数据库 ... 50%
(正在读取数据库 ... 55%
(正在读取数据库 ... 60%
(正在读取数据库 ... 65%
(正在读取数据库 ... 70%
(正在读取数据库 ... 75%
(正在读取数据库 ... 80%
(正在读取数据库 ... 85%
(正在读取数据库 ... 90%
(正在读取数据库 ... 95%
(正在读取数据库 ... 100%
(正在读取数据库 ... 系统当前共安装有 118626 个文件和目录。)
正在卸载 ibus-table-yong ...
正在设置 firmware-b43-installer (4.150.10.5-4) ...
Not supported low-power chip with PCI id 14e4:4315!
Aborting.
dpkg:处理 firmware-b43-installer (--configure)时出错:
 子进程 已安装 post-installation 脚本 返回了错误号 1
No apport report written because MaxReports is reached already
在处理时有错误发生:
 firmware-b43-installer
正在设置 firmware-b43-installer (4.150.10.5-4) ...
Not supported low-power chip with PCI id 14e4:4315!
Aborting.
dpkg:处理 firmware-b43-installer (--configure)时出错:
 子进程 已安装 post-installation 脚本 返回了错误号 1


然后,软件中心里面就提示“已卸载”。

现在安装/卸载每个软件都是这种情况……
事实证明,只要是安装Dell的无线网卡驱动,就会出现这个问题!
尝试过许多方法,也重新做了系统,但是只要一安装Broadcom驱动,“安装管理器 ”就挂掉了……

各位大牛帮帮忙啊~!
安装Notebook版有用么?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助啊……Dell笔记本无线网卡
帖子发表于 : 2013-02-22 3:18 

注册: 2011-12-05 15:48
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
:em20 我也是类似的情况,只要安装ZTE的USB网卡驱动,带开ubuntu软件中心,系统立马假死崩溃,没有任何反应,也进不去tty界面,必须强制重启,求大大搞招!!!


先在此谢过了!!

ubuntu 12.04LTS 联想Thinkpad SL410K


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译