设了ipv6 teredo,可以打开youtube页面,但是无法成功加载影片

包含网卡/无线网的网络问题和ADSL/校园网/宽带拨号支持及代理/共享等网络使用问题
回复
头像
xijiti
帖子: 12
注册时间: 2010-01-24 11:02
送出感谢: 0
接收感谢: 0

设了ipv6 teredo,可以打开youtube页面,但是无法成功加载影片

#1

帖子 xijiti » 2011-02-03 10:24

可以打开youtube,也可以看到视频预览图片,但是无法加载视频播放,加载条一直是0状态,加载一段时间后,视频窗口显示:an error occurred;please try again later. 可是无论多少次都一样的。chrome和firefox都一样,opera打不开youtube。
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 设了ipv6 teredo,可以打开youtube页面,但是无法成功加载影片

#2

帖子 lainme » 2011-02-03 11:29

加hosts了?
头像
xijiti
帖子: 12
注册时间: 2010-01-24 11:02
送出感谢: 0
接收感谢: 0

Re: 设了ipv6 teredo,可以打开youtube页面,但是无法成功加载影片

#3

帖子 xijiti » 2011-02-03 11:43

lainme 写了:加hosts了?
加了啊,不过也只有youtube能打开,facebook和twitter都打不开。
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 设了ipv6 teredo,可以打开youtube页面,但是无法成功加载影片

#4

帖子 lainme » 2011-02-03 11:58

看下加全了了没。不过你可能很快看不到这个帖子了
头像
xijiti
帖子: 12
注册时间: 2010-01-24 11:02
送出感谢: 0
接收感谢: 0

Re: 设了ipv6 teredo,可以打开youtube页面,但是无法成功加载影片

#5

帖子 xijiti » 2011-02-03 13:51

lainme 写了:看下加全了了没。不过你可能很快看不到这个帖子了
window下用紫狐浏览器可以看,同一份hosts表的。
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 设了ipv6 teredo,可以打开youtube页面,但是无法成功加载影片

#6

帖子 lainme » 2011-02-03 14:47

如果你确认自己的hosts表无问题,可能是隧道服务器的事。我用的是google docs上那个超长的

至于脸谱和推特,是它们自己ipv6没部署好
头像
Crazier
帖子: 1051
注册时间: 2007-09-23 17:06
送出感谢: 1 次
接收感谢: 8 次
联系:

Re: 设了ipv6 teredo,可以打开youtube页面,但是无法成功加载影片

#7

帖子 Crazier » 2011-04-02 13:54

我也有这样的问题。。。。。。。。
头像
Crazier
帖子: 1051
注册时间: 2007-09-23 17:06
送出感谢: 1 次
接收感谢: 8 次
联系:

Re: 设了ipv6 teredo,可以打开youtube页面,但是无法成功加载影片

#8

帖子 Crazier » 2011-04-02 14:29

刚试试了一下,安装这两个软件就可以了:不需要其它配置
sudo apt-get install gw6c
sudo apt-get install gogoc
头像
mark1991
帖子: 218
注册时间: 2007-02-12 19:46
送出感谢: 1 次
接收感谢: 0

Re: 设了ipv6 teredo,可以打开youtube页面,但是无法成功加载影片

#9

帖子 mark1991 » 2011-04-05 16:57

Crazier 写了:刚试试了一下,安装这两个软件就可以了:不需要其它配置
sudo apt-get install gw6c
sudo apt-get install gogoc
用这两个的话,那teredo和hosts还需要么?是不是可以删了?
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 设了ipv6 teredo,可以打开youtube页面,但是无法成功加载影片

#10

帖子 lainme » 2011-04-06 12:48

好吧,LZ的原因后来发现是hosts表不对。LS几位有问题的去找最新的host吧
头像
jary_p
帖子: 135
注册时间: 2009-10-25 20:14
送出感谢: 1 次
接收感谢: 0

Re: 设了ipv6 teredo,可以打开youtube页面,但是无法成功加载影片

#11

帖子 jary_p » 2011-04-06 13:07

mark1991 写了:
Crazier 写了:刚试试了一下,安装这两个软件就可以了:不需要其它配置
sudo apt-get install gw6c
sudo apt-get install gogoc
用这两个的话,那teredo和hosts还需要么?是不是可以删了?

装其中一个就可以了。。。。
我装的gogoc

装了只是代表你能访问ipv6的网址
hosts还是要改的,不然你访问google或youtube还是会用ipv4地址,所以会撞墙(你可以直接访问ipv6.google.com)
头像
jiyinyiyong
帖子: 631
注册时间: 2010-01-03 19:58
系统: OS X, Ubuntu(server)
来自: 杭州
送出感谢: 4 次
接收感谢: 0
联系:

Re: 设了ipv6 teredo,可以打开youtube页面,但是无法成功加载影片

#12

帖子 jiyinyiyong » 2011-04-18 6:46

有的视频可以,,有的不可以,,
我这好像是新的视频可以,,有的加在列表的有不可以的,,
刷新也是一样,用的是doc上的hosts,,
回复

回到 “网卡问题以及网络和拨号”