当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2011-04-17 19:57 

注册: 2009-03-28 13:20
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
貌似就是官方那个有图形界面的 10.10用的好好的 但11.04不知为什么用不了

install.sh貌似没啥问题 但之后点击那个inode client木有反应 汗...

PS 我们学校的win版本是3.6 e6210 有能代替的登陆软件不?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2011-04-24 9:46 

注册: 2011-04-16 16:11
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的也是这样,后来发现在/usr/lib文件夹中缺少libtiff.so.4.3.3和libtiff.so.4这两个文件,从同学的10.10中拷了一份就能用了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2011-04-28 19:33 

注册: 2010-09-29 13:06
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
今天安装11.04后安装iNode也遇到了这个情况,谢谢ls


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2011-04-29 0:51 

注册: 2011-04-27 1:05
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
谢谢ls各位


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2011-04-29 9:03 

注册: 2009-03-28 13:20
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
上面的兄弟们都有用吗?为什么我这里还是开不开 而且复制过去那俩文件也显示未知格式什么的....


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2011-04-29 15:48 
头像

注册: 2011-04-28 20:57
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我也遇到这样的问题,先mark一下,回去尝试一下~


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2011-04-29 16:43 

注册: 2010-06-11 14:35
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
求 libtiff.so.4.3.3 和 libtiff.so.4 这两个文件


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2011-04-29 18:28 

注册: 2011-04-27 1:05
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
lkatsc 写道:
求 libtiff.so.4.3.3 和 libtiff.so.4 这两个文件


同求啊。。。。。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2011-04-29 20:12 

注册: 2009-01-27 16:28
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我也是啊,刚刚郁闷的,进不去,谁提供下那两个文件额


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2011-04-30 13:09 

注册: 2010-03-18 18:30
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
cd /usr/lib
sudo ln -s /i386-linux-gnu/libtiff.so.4.3.3 libtiff.so.3

这样就在/usr/lib 下面建立了一个libtiff.so.3的链接,iNodeClient就可运行了


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2011-05-12 17:18 
头像

注册: 2011-04-28 20:57
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
sudo cp libtiff.so.4 /usr/lib
sudo cp libtiff.so.4.3.2 /usr/lib
sudo chmod 777 /usr/lib/libtiff.so.3
sudo chmod 777 /usr/lib/libtiff.so.4
sudo chmod 777 /usr/lib/libtiff.so.4.3.2
然后双击即可打开那个iNodeClient
这里不能上传,我传到dbank上了,下载地址如下:
http://dl.dbank.com/c0opdwos7w

ps:安装成功后,要修改网络链接里面的Auto eth0为eth0,不然还是链接不上网的~ :em09


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2011-06-16 15:41 

注册: 2011-04-14 10:50
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
学习了


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2012-02-25 22:55 

注册: 2012-02-24 16:32
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
已经安装来最新版本到 inodeclent 5.05 ,经测试成功安装运行! 需要到给我发站内信息,留下邮箱!


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2012-03-04 18:50 
头像

注册: 2012-02-24 21:09
帖子: 24
送出感谢: 0 次
接收感谢: 1
代码:
cd /usr/lib/i386-linux-gnu/
sudo ln -s libtiff.so.4.3.4 libtiff.so.3


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 有人试过H3C Inode客户端在11.04上吗?我打不开啊....
帖子发表于 : 2012-03-05 13:21 

注册: 2012-02-06 13:03
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
论坛里面有详细的介绍的,这个在后面的就有
我用的ubuntu11.10 去年的时候用的H3C ,今年学校可以用MD5认证了,不用H3c的inode 就可以连上网了,论坛中有个叫南浦月发的帖子 就是h3c 客户端上网的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译