当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu-10.04下不能用RTL8187?
帖子发表于 : 2011-04-20 22:03 
头像

注册: 2009-03-18 12:21
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
用LSUSB发现USB已经识别到了,但是用IFCONFIG -A列出来的网卡,没有RTL8187,只有本身自带的一个网卡。
后来按照网上,下载了驱动,安装重启后,还是一样的。
各位知道原因?怎么解决?


_________________
站在山顶和站在山脚下的两人,虽然地位不同,但在对方眼里,同样的渺小!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu-10.04下不能用RTL8187?
帖子发表于 : 2011-04-21 15:12 

注册: 2007-12-23 9:26
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
8187l的驱动10.04下一直都有问题,连接不稳,和内核版本有关,不过蹭网卡带的cdlinux下正常,但那个版本低。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu-10.04下不能用RTL8187?
帖子发表于 : 2011-04-21 19:04 
头像

注册: 2009-03-18 12:21
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
不会吧,不过,现在网上能下载的,最新的也是10.10的,不知道会不会也会存在这个问题的


_________________
站在山顶和站在山脚下的两人,虽然地位不同,但在对方眼里,同样的渺小!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu-10.04下不能用RTL8187?
帖子发表于 : 2011-04-29 15:31 

注册: 2010-07-27 9:44
帖子: 206
送出感谢: 0 次
接收感谢: 0 次
2.6.35系列核心可以稳定使用8187

10.04不管是原内核附带驱动还是官方linux驱动还是ndiswrapper的xp驱动都不稳定

可以安装更新2.6.35系列核心

另外注意2.6.38系列用8187有问题,可能不驱动(听说2.6.38可以用ndiswrapper的XP驱动稳定使用)

10.10原本内核可以正常使用8187,信号稳定性不会比XP下差

注意:安装2.6.35内核前需要把官方8187驱动跟ndiswrapper的驱动以及ndiswrapper软件本事删除,否者会出莫名其妙的问题(也不一定出问题,但是出问题一般找不到原因,所以恨莫名其妙),安装2.6.35系列后也不要再安装其他的8187驱动,一让会很莫名其妙(比安装之前的好一点)


_________________
ubuntu 10.10 + RedOffice + Firefox + thunderbird


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译