当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 救命!升级2.6.38-10后无线网卡驱动不能用了,ubuntu11.04 Unity
帖子发表于 : 2011-06-08 0:42 

注册: 2009-10-06 19:57
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
今天在输入sudo apt-get dist-upgrade升级后出现了如下的错误提示:
正在设置 bcmwl-kernel-source (5.100.82.38+bdcom-0ubuntu3.1) ...
/var/lib/dpkg/info/bcmwl-kernel-source.postinst: 53: Syntax error:unexpected "fi"(expecting ";;")
dpkg:处理 bcmwl-kernel-source (--configure)时出错:
子进程 已安装 post-installation 脚本 返回了错误号 2
在处理时有错误发生:
bcmwl-kernel-source
E: Sub-process /usr/bin/dpkg returned an error code (1)

随后无线网卡即不能识别,重新其驱动也会出错,请论坛各位大侠前辈帮帮忙
先谢谢您各位啦 :em06


最后由 ch.a111111 编辑于 2011-06-08 12:40,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 救命!升级2.6.38-10后无线网卡驱动不能用了,ubuntu11.04 Unity
帖子发表于 : 2011-06-08 9:19 

注册: 2009-10-06 19:57
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
别沉啊。。。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 救命!升级2.6.38-10后无线网卡驱动不能用了,ubuntu11.04 Unity
帖子发表于 : 2011-06-08 9:25 
头像

注册: 2007-06-13 15:57
帖子: 12650
地址: 在他乡
送出感谢: 54
接收感谢: 90
没安装完成呢
修复
代码:
sudo apt-get install -f


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 救命!升级2.6.38-10后无线网卡驱动不能用了,ubuntu11.04 Unity
帖子发表于 : 2011-06-08 9:53 

注册: 2009-10-06 19:57
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
daf3707 写道:
没安装完成呢
修复
代码:
sudo apt-get install -f


噢,我去试试,谢谢Master Yoda!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 救命!升级2.6.38-10后无线网卡驱动不能用了,ubuntu11.04 Unity
帖子发表于 : 2011-06-08 12:39 

注册: 2009-10-06 19:57
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
还是不行啊,同样的错误提示。。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 救命!升级2.6.38-10后无线网卡驱动不能用了,ubuntu11.04 Unity
帖子发表于 : 2011-06-08 14:59 

注册: 2008-01-02 16:37
帖子: 29
地址: shanghai
送出感谢: 0 次
接收感谢: 0 次
试试这个:

在有线网络情况下:sudo apt-get install firmware-b43-installer b43-fwcutter


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译