[已解决]更新13.04后compat-wireless无法编译了

包含网卡/无线网的网络问题和ADSL/校园网/宽带拨号支持及代理/共享等网络使用问题
回复
z2323721
帖子: 3
注册时间: 2013-04-27 11:10
系统: ubuntu
送出感谢: 0
接收感谢: 0

[已解决]更新13.04后compat-wireless无法编译了

#1

帖子 z2323721 » 2013-04-27 11:15

我看报错是报在__devinit那里。 这个问题应该怎么解决啊?现在不能无线上网了。

解决:13.04的内核是3.8的查了下3.8取消了__devinit,然后去找了3.8-1的compat来安装就行了。(貌似稳定版最高只到3.6编译通过不了)
回复

回到 “网卡问题以及网络和拨号”