当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 39 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : [讨论]可恶的 realtek 网卡居然抵制linux
帖子发表于 : 2007-09-01 12:22 

注册: 2006-12-20 2:06
帖子: 304
送出感谢: 0 次
接收感谢: 0 次
我的机器上的是集成的 real 81681网卡, 这个机器同时装着xp & linux, 我发现启动过 xp 之后, linux 就会找不到网卡.(开机时候网卡绿灯不亮,进XP才亮)
google 之后, 有人说 8168/8111 xp 的驱动装了之后(另外vista下的自带驱动倒是没事), 如果没有选择 wake on lan , 那么xp 关机后, 会在主板中(pci slot data?) 那边填入一些数据, 禁用这个网卡, 下次开机再修改配置, 重新启用; linux 的驱动不知道 xp 的驱动做了这些恶心事情, 所以找不到网卡.
开始我还以为是集成网卡有问题 :evil: :evil:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-01 12:28 

注册: 2007-01-09 11:09
帖子: 557
地址: 廣州
送出感谢: 0 次
接收感谢: 2
真是什么怪事都有。楼主干脆把xp格了,换成vista,要么就只要linux,敢不敢啊? :lol:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-01 15:10 

注册: 2006-12-20 2:06
帖子: 304
送出感谢: 0 次
接收感谢: 0 次
janker2lonely 写道:
真是什么怪事都有。楼主干脆把xp格了,换成vista,要么就只要linux,敢不敢啊? :lol:

安装过XP 64bitXP 2003 64bit2003 vista 64bitvista ubuntu7.04 64位ubuntu7.04 用maya渲染测试 效率最高的就是64位2003和64位ubuntu 所以我只装了这两个,对于做CG的我最希望的还是苹果 :?
另外这个不是怪事,你不见到处都有人留言说装了ubuntu后不能上网么,除了小部分是网卡驱动有问题的~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-01 16:03 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
标题,被耸人听闻。那是幼儿园小朋友作的事情。
硬件厂家没有不支持什么系统的道理,是他们自己不会写各种驱动而已。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-01 18:24 

注册: 2006-12-14 3:00
帖子: 614
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
标题,被耸人听闻。那是幼儿园小朋友作的事情。

同意。楼主就是所谓的标题党


_________________
提问的智慧


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-09-12 13:44 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
遇到同样问题了。。很郁闷
网卡明明认出来了,就是连不上网络,像没通电一样

那个 wake on lan 在哪里设置啊?


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-09-12 13:51 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
啊。。找到了
新买的S3版自带的网卡


附件:
.PNG
.PNG [ 17.11 KiB | 被浏览 9777 次 ]



_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
页首
 用户资料  
 
8 楼 
 文章标题 : Re: [讨论]可恶的 realtek 网卡居然抵制linux
帖子发表于 : 2007-09-12 19:12 
头像

注册: 2006-05-03 0:39
帖子: 8273
地址: المريخ
送出感谢: 0 次
接收感谢: 1
meto 写道:
我的机器上的是集成的 real 81681网卡, 这个机器同时装着xp & linux, 我发现启动过 xp 之后, linux 就会找不到网卡.(开机时候网卡绿灯不亮,进XP才亮)
google 之后, 有人说 8168/8111 xp 的驱动装了之后(另外vista下的自带驱动倒是没事), 如果没有选择 wake on lan , 那么xp 关机后, 会在主板中(pci slot data?) 那边填入一些数据, 禁用这个网卡, 下次开机再修改配置, 重新启用; linux 的驱动不知道 xp 的驱动做了这些恶心事情, 所以找不到网卡.
开始我还以为是集成网卡有问题 :evil: :evil:
黑体部分我无法理解......


_________________
PHP是最好的语言!不服来战!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: [讨论]可恶的 realtek 网卡居然抵制linux
帖子发表于 : 2007-09-12 21:32 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
stlxv 写道:
meto 写道:
我的机器上的是集成的 real 81681网卡, 这个机器同时装着xp & linux, 我发现启动过 xp 之后, linux 就会找不到网卡.(开机时候网卡绿灯不亮,进XP才亮)
google 之后, 有人说 8168/8111 xp 的驱动装了之后(另外vista下的自带驱动倒是没事), 如果没有选择 wake on lan , 那么xp 关机后, 会在主板中(pci slot data?) 那边填入一些数据, 禁用这个网卡, 下次开机再修改配置, 重新启用; linux 的驱动不知道 xp 的驱动做了这些恶心事情, 所以找不到网卡.
开始我还以为是集成网卡有问题 :evil: :evil:
黑体部分我无法理解......


准确来说不是找不到网卡

ifconfig可以看到网卡,型号也认出来了

ping 网关 -> host is not reachable
ping 自己 -> ok, 转到lo了?
arp -> 网关的记录是 imcomplete
用交叉线连两台机, 另一台说网络电缆未插好


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-09-13 12:33 

注册: 2007-08-10 22:09
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
我的集成网卡也用不了。弄了几天。最后终于失去耐性。搞了个pci网卡。一切问题搞定!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-10-01 22:04 
头像

注册: 2006-08-06 16:58
帖子: 618
地址: 北海
送出感谢: 0 次
接收感谢: 1
那应该是windows的一个安全措施吧


_________________
Wine与中文显示补丁的安装
Wine注册表设置


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-10-05 0:28 

注册: 2007-09-26 17:17
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我用的是映泰TF7025-M2主板,集成的就是 Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC 网卡,安装好系统后,在设备管理里可以发现机器正确的识别了该硬件,但是无论如何设置该网卡,就是无法与我另外一台机器ping通,而改用xp就没问题,看了楼主的帖子,才得到一些启发,太谢谢了。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-10-06 1:44 

注册: 2007-05-06 2:18
帖子: 527
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
标题,被耸人听闻。那是幼儿园小朋友作的事情。
硬件厂家没有不支持什么系统的道理,是他们自己不会写各种驱动而已。


我也觉得,这样的标题不好啊

刚开始还以为什么毛病呢

今天才看到新闻说是nero Lite 8无限期不支持Vista


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-10-06 18:00 

注册: 2007-08-29 22:44
帖子: 320
送出感谢: 0 次
接收感谢: 0 次
我同学也有一个同牌的网卡,在LINUX下面同样无法无法识别。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-10-07 2:47 

注册: 2007-03-07 4:16
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
我也有个奇怪的问题

我的是845D主板集成的网卡,我们学校是用锐捷认证的,每次我在linux下上完网,关机后(但不把电源插座给关掉),下次开机就上不了网了,无论是用xp下的还是ubuntu下的认证工具
把网卡禁用了,再启用也不行,拔网线也不行,唯一的办法就是,关机,再断插座的电,等上几秒钟后再开机就好了

本来这也不是什么问题,关机后记得断电就是了。无奈我的主板太旧了,有点老化了,在断了电之后,bios里面保存的设置也没了,每次开机都要重新设置下(比如说,我的硬盘是ATA100的,但硬是被识别为ATA33,只能手动设置)。

或许和网卡驱动有关


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 39 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译