vpn连接上了,但是打开网页时却没反应?

包含网卡/无线网的网络问题和ADSL/校园网/宽带拨号支持及代理/共享等网络使用问题
回复
actan
帖子: 112
注册时间: 2007-10-31 10:46
送出感谢: 0
接收感谢: 0
联系:

vpn连接上了,但是打开网页时却没反应?

#1

帖子 actan » 2007-12-07 17:34

如图,一直是staring,难道还是没配置好吗?连接好是started吗?
哪位明白帮忙指点一下,谢谢了[/img]
附件
Screenshot.png
actan
帖子: 112
注册时间: 2007-10-31 10:46
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 actan » 2007-12-07 18:49

没人帮忙吗?顶一下 :?
actan
帖子: 112
注册时间: 2007-10-31 10:46
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 actan » 2007-12-10 11:31

:shock: 没人遇到过吗?搞了三天了都没搞出来
actan
帖子: 112
注册时间: 2007-10-31 10:46
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 actan » 2007-12-10 11:35

或者这样问大家吧:
我要上blogger和liveJournal,都是国外的博客
但是中国上不了,所以我在登录到我们美国公司的站上的VPN上去上,在windows下没问题,建一个VPN连接上就行了
但是在linux下,我用pptp,我按照网上能找到的步骤配置它,启动以后却一直是上面那副图的信息,用firefox打开blogger和liveJournal也不行--这样来说还和没用vpn一样
没人能帮帮我吗? :cry:
actan
帖子: 112
注册时间: 2007-10-31 10:46
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 actan » 2007-12-10 11:36

要是谁能解决了这个问题我感激不尽啊!
头像
oneleaf
论坛管理员
帖子: 10238
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#6

帖子 oneleaf » 2007-12-10 11:54

检查路由和DNS。
actan
帖子: 112
注册时间: 2007-10-31 10:46
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 actan » 2007-12-10 12:40

谢谢楼上的,我现在遇到了一个更奇怪的问题
用KDE下面的kvpn,显示连接成功,可是还是上不了livejournal和我在blogger上的博客
头像
oneleaf
论坛管理员
帖子: 10238
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#8

帖子 oneleaf » 2007-12-10 13:03

actan 写了:谢谢楼上的,我现在遇到了一个更奇怪的问题
用KDE下面的kvpn,显示连接成功,可是还是上不了livejournal和我在blogger上的博客
检查路由
actan
帖子: 112
注册时间: 2007-10-31 10:46
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 actan » 2007-12-10 13:46

刚才睡了一会,先谢谢oneleaf
我路由设置的是Client to LAN,不过我也不知道该设成什么?
DNS我设置的是我们公司的DNS服务器,192.168.2.5
还有一个Domain,我有一次设置成了WORKGROUP,但是了连接他就说:I don;t know you, go away!
所以我什么也没设

还该设置哪里呢? :oops:
回复

回到 “网卡问题以及网络和拨号”