当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [bug]804无法使用wine
帖子发表于 : 2008-02-19 19:51 

注册: 2008-02-01 7:16
帖子: 471
送出感谢: 0 次
接收感谢: 0 次
系统是从710 dist-upgrade过来的。

wine -h
可以显示帮助
wine 后面任意加一个字符或真实可用的程序都会出现。
某些程序也会这样比如zend studio及其安装程序。要测试的下载地址在:downloads.phpchina.com


代码:
段错误 (core dumped)


cpu:athlon64 3000

uname -a
Linux ubuntu 2.6.24-8-generic #1 SMP Thu Feb 14 20:40:45 UTC 2008 i686 GNU/Linux


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-19 22:01 

注册: 2007-09-02 10:08
帖子: 195
送出感谢: 0 次
接收感谢: 0 次
是不能用
暂时没法更改
官网正讨论呢
等 吧

或者删了回到0.94就行


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-23 14:04 

注册: 2006-02-14 9:52
帖子: 178
地址: 西双版纳
送出感谢: 0 次
接收感谢: 0 次
执行:

代码:
wget -q http://wine.budgetdedicated.com/apt/387EE263.gpg -O- | sudo apt-key add -


代码:
sudo wget http://wine.budgetdedicated.com/apt/sources.list.d/gutsy.list -O /etc/apt/sources.list.d/winehq.list


然后在Synaptic中选择wine.budgetdedicated.com的版本即可,我昨天刚解决的。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-23 14:59 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
同楼上


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-24 5:11 
头像

注册: 2008-02-15 0:08
帖子: 1081
送出感谢: 0 次
接收感谢: 0 次
Synaptic 是啥??在哪里找?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-02-24 7:41 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
先执行3楼的命令。
然后,新立得,搜索wine,然后在菜单里面找到“指定版本“。


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-02-24 9:32 

注册: 2008-01-06 14:52
帖子: 190
地址: 天津
送出感谢: 0 次
接收感谢: 0 次
具体过程是什么。我的也不能用。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-02-25 11:28 

注册: 2008-02-25 11:21
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
执行3楼的命令,添加winehq的证书和源之后:

系统->系统管理->新立得软件包管理器
搜索"wine",选中找到的"wine",然后选菜单:
软件包->强制版本...,选择"0.99.55~winehq0~ubuntu~7.10-(gutsy)"
然后执行降级。降级之后,系统会提示“1软件包可用更新”,忽略,别又升级回去了


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-02-25 13:31 
头像

注册: 2008-02-25 13:30
帖子: 228
送出感谢: 0 次
接收感谢: 0 次
我也是啊。呵呵。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-02-25 14:29 
头像

注册: 2008-02-25 13:30
帖子: 228
送出感谢: 0 次
接收感谢: 0 次
wenbob 写道:
执行3楼的命令,添加winehq的证书和源之后:

系统->系统管理->新立得软件包管理器
搜索"wine",选中找到的"wine",然后选菜单:
软件包->强制版本...,选择"0.99.55~winehq0~ubuntu~7.10-(gutsy)"
然后执行降级。降级之后,系统会提示“1软件包可用更新”,忽略,别又升级回去了

问题已解决 。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-02-29 10:23 

注册: 2008-02-26 10:16
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
问题解决,感谢楼上各位


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-03-05 15:47 

注册: 2006-12-13 8:22
帖子: 246
地址: Bonn
送出感谢: 0 次
接收感谢: 0 次
官方源已經更新到0.9.56 問題已經解決


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-03-05 17:21 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
我的也解决了


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译