当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]
帖子发表于 : 2008-03-05 17:05 
头像

注册: 2007-08-02 9:00
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我使用的是8.04但是源里面的wine不能使用,运行时提示段错误。我自己下载了0.9.56这个版本,但是编译完不能正常使用,请教大家这个问题怎么解决。
代码:
Application tried to create a window, but no driver could be loaded.
The X11 driver is missing.  Check your build!
Application tried to create a window, but no driver could be loaded.
The X11 driver is missing.  Check your build!
err:ole:apartment_createwindowifneeded CreateWindow failed with error 126


_________________
别把自己当回事,也别不把自己当回事。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-05 20:05 

注册: 2008-01-30 19:19
帖子: 794
送出感谢: 0 次
接收感谢: 0 次
Me too, 55555
Please help.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-07 11:33 

注册: 2005-11-03 11:46
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
8.04的wine打包有错。ubuntu论坛正在讨论这个事情,你可以试试www.winehq.org的包


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-07 11:34 

注册: 2005-11-03 11:46
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
同时,8。04还没有发布,是alpha阶段,就是给开发人员发现问题并解决问题的。所以遇到问题很正常。你可以使用7.10等到8.04发布的时候再升级上来。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-13 15:49 
头像

注册: 2006-08-27 11:50
帖子: 418
送出感谢: 0 次
接收感谢: 0 次
8.04还没正式发布呢。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译