[问题]wine下可以运行基于.net framework的应用程序吗?

Wine、Cedega、CrossOver 等配置
回复
johnny_sun
帖子: 16
注册时间: 2006-02-20 17:32
送出感谢: 0
接收感谢: 0

[问题]wine下可以运行基于.net framework的应用程序吗?

#1

帖子 johnny_sun » 2008-04-18 0:30

比如我最关心的sony vegas,有人试过么?
头像
qiang_liu8183
论坛版主
帖子: 10670
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 1 次
接收感谢: 6 次

#2

帖子 qiang_liu8183 » 2008-04-18 0:38

先wine一个Windows XP吧~~~
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
头像
独孤
帖子: 838
注册时间: 2008-02-02 13:06
来自: 寶能科技
送出感谢: 1 次
接收感谢: 2 次
联系:

#3

帖子 独孤 » 2008-04-18 15:41

不能。
头像
jiushibuhuan
帖子: 343
注册时间: 2007-10-23 20:04
送出感谢: 0
接收感谢: 0

Re: [问题]wine下可以运行基于.net framework的应用程序吗?

#4

帖子 jiushibuhuan » 2008-04-18 16:29

johnny_sun 写了:比如我最关心的sony vegas,有人试过么?
你太强了,连vegas这种软件也想wine
头像
雄鸡起舞
帖子: 241
注册时间: 2007-07-24 22:23
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 雄鸡起舞 » 2008-04-18 19:48

有个软件叫 mono,是运行 .net 程序的 :D
Linux 2.6.25-ARCH #1 SMP PREEMPT Mon Jul 14 15:25:51 UTC 2008 i686 GenuineIntel GNU/Linux
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#6

帖子 luojie-dune » 2008-04-18 20:23

不要这样说,0.9.59之后.Net 2.0的兼容性大增,可以实验。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
johnny_sun
帖子: 16
注册时间: 2006-02-20 17:32
送出感谢: 0
接收感谢: 0

#7

帖子 johnny_sun » 2008-04-19 10:37

谢谢楼上的哥们,只要能支持.Net 1.1就足够了
因为我的工作离不开vegas,所以没有办法不用XP,真是头痛
Mono似乎只能运行.net 的网站应用,我没试过,不知道有没有兄弟知道真实的情况
因为本人还是linux新手,只能请教各位了。
头像
雄鸡起舞
帖子: 241
注册时间: 2007-07-24 22:23
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 雄鸡起舞 » 2008-04-20 21:24

:oops: 我的 wine 0.9.59 运行 .NET 程序还是提示要安装 Mono for windows....不过安装之后貌似只能运行命令行的 .net 程序,有图形界面的会出错
Linux 2.6.25-ARCH #1 SMP PREEMPT Mon Jul 14 15:25:51 UTC 2008 i686 GenuineIntel GNU/Linux
回复

回到 “Wine及其分支”